Help!!!...Crash during file transfer...BSOD....Now no OS found.

Discussion in 'Windows 7 Help and Support' started by airdog, Nov 5, 2010.

  1. airdog

    airdog New Member

    Joined:
    Nov 5, 2010
    Messages:
    4
    Likes Received:
    0
    OK, here's my problem. I've seen others that are similar but not exactly what I'm experiencing.

    Here are my system specs.
    Windows 7 Ultimate (32-bit)
    Emachines M6809 (laptop)
    AMD Athlon 64 3200+
    2GB Ram
    160GB HD

    I've had this laptop for about 5 years. Its always been a workhorse and was marketed as a desktop replacement. Wasn't designed for Windows 7 but runs great through benchmarks, and scores a 3.9 on Windows Experience Index where my wifes 2 year old Dell laptop scores a 3.1 on Windows Ultimate.

    So here's my problem. I work with Adobe Photoshop CS4, Dreamweaver, Premeir Pro video editing), etc. Not the fastest machine but it does the job quite well. I had some previous work that I had completed and saved to an external USB drive (Seagate FreeAgent Pro). It was an 8GB set of files that I used WinRar to compress down to just under 6GB. The compression took awhile but completed fine.

    When it was done I started to move the 6GB zip file from the external drive to my laptop. Everything started out fine and ran for about 3-5 minutes. Suddenly I noticed that the screen flickered then all of my desktop icons went away. The desktop background stayed on for about 10-15 secs then it BSOD. Started writing to the dump files then crashed and rebooted. After that is says No Operating System Found....
    I have tried using the Windows 7 install disk to repair but it says it can't be repaired.

    This very same issue happened to my wifes Dell about 5-6 months ago when transfering a folder with a bunch of pictures in it (about 2GB). I had to do a complete reinstall of Windows 7 Ultimate on her machine. I really want to avoid that experience again.

    Please help! What can I do now? I have important files that I want to recover from that drive.

    Thanks in advance!!!

    (I tried fixboot, fixmbr, from the command promt in the repair console - still no luck)
     
    #1 airdog, Nov 5, 2010
    Last edited: Nov 5, 2010
  2. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Hello and welcome.

    Boot to safe mode + networking and navigate to C:\Windows\Minidump

    Copy the files in there to any other folder. Zip the files then attach the zip to a post.

    If you aren't able to do that, clean install Windows.
     
  3. airdog

    airdog New Member

    Joined:
    Nov 5, 2010
    Messages:
    4
    Likes Received:
    0
    Maybe I wasn't clear. The laptop will not boot.
    When I start the laptop it will go through the post screen, then to a black screen that says "No operating system found"

    Everything worked perfect before I started transfering a large file from my external drive (read my first post above).

    I have critical files on the C: drive. Windows 7 repair console says there's no operating system on the C: drive.
    The drive is partitioned (single drive) and I can read and retrieve information off the D: partion.

    There has to be a missing file or something to repair the C: partion to make it visible so I can get files off it.
    Anyone have any ideas? Please?

    .
     
  4. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    Have you removed the external drive and all other USB sticks etc...and then ran the startup repair (up to 3x consecutive)?
     
  5. bazcor

    bazcor New Member

    Joined:
    Dec 19, 2009
    Messages:
    10
    Likes Received:
    0
    Sounds as though the hard drive is not being found in the BIOS, could be that the drive is damaged or perhaps the BIOS needs to be set to find the drive? Can you take a look at the BIOS and see if the drive is listed?

    Good luck .. Barry
     

Share This Page

Loading...