Help! My Volume Control has gone from the taskbar

Discussion in 'Windows 7 Help and Support' started by Shalom2010, Jul 30, 2009.

  1. Shalom2010

    Shalom2010 New Member

    Joined:
    Mar 28, 2009
    Messages:
    40
    Likes Received:
    0
    This is really quite odd.

    I cannot get my Volume Control slider in the notification area. When I try to restore
    it using 'Turn system icons on or off', the volume control is greyed out as No.

    (Customize system icons says the volume control is not active?!)

    I have full control of the sound from all my audio programs. The only thing I've
    done of late is to update the Soundblaster driver (as I was getting a crackling noise)

    Any ideas?

    Best Regards

    Steven
     
    #1 Shalom2010, Jul 30, 2009
    Last edited: Jul 30, 2009
  2. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Right click the little white arrow (just to the left of the custom bar) and select properties. Your answer is, I think, there.
     
  3. Shalom2010

    Shalom2010 New Member

    Joined:
    Mar 28, 2009
    Messages:
    40
    Likes Received:
    0
    Sorry....that's the first thing I tried! (It says the volume control is 'Inactive'
     
  4. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    I think it should offer "On" or "Off" if you followed the procedure, but who knows? (If it IS disabled. Anyway, I have played around with my sound config. Try this and see if there is any luck. Cancel that. Just read your post again. Yes you,ve tried it! Sorry.
    Open the sound. (Quickest to right click the desktop - Personalize - Sounds)
    Select the "Playback" Tab.
    There may be an item there saying "show disabled devices" or a similar message. If there is, you' re in luck. Click it and enable it.
     
    #4 davehc, Jul 31, 2009
    Last edited by a moderator: Jul 31, 2009
  5. Tepid

    Tepid New Member

    Joined:
    Jun 11, 2009
    Messages:
    1,344
    Likes Received:
    38
    Honestly, and not to sound cliche, but I think it's a driver issue. Can you try an older driver and see if the icon comes back? If yes, then it's a driver issue. If no, then it's possibly something else, (but doesn't mean it's not a driver issue, if for some reason the new driver broke something that would not be fixed by uninstalling) and I would not know where to begin looking as I don't have a soundblaster. You might try a system restore point to before you installed the new driver, if possible. Otherwise, another cliche answer would be to nuke and reload with the new driver to see if that fixes it. Depending on which build of 7 you are using, new drivers could break things in older builds.
     
  6. stueycaster

    stueycaster Millennium Celebration Award Winner
    Premium Supporter

    Joined:
    Feb 5, 2009
    Messages:
    1,519
    Likes Received:
    53
    When you went into properties - "Notification Area Icons" did you click on "Turn system icons on or off"? There's a switch to turn the Volume Control on or off there.

    If you tried that I'm sorry to waste your time. It's just that nobody mentioned that yet in this thread.

    Update: I guess you did mention that didn't you. Sorry.
     
    #6 stueycaster, Aug 1, 2009
    Last edited: Aug 1, 2009

Share This Page

Loading...