Help , new Win7 system will not work on the network correctly.... details in post!!

Discussion in 'Windows 7 Networking' started by jyujinkai, Feb 17, 2012.

  1. jyujinkai

    jyujinkai New Member

    Joined:
    Dec 30, 2009
    Messages:
    20
    Likes Received:
    0
    Hi there....

    I am having a terrible time trying ot get my new windows 7 system to work with my other devices on the network. The real kicker is that my other windows 7 system works fine.. I just can nto get this new one to work correctly for some reason.

    Basically I wish to have all the network passwords removed so my linux box running ubuntu and mu media server / player and stuff can see network shares on the new windows 7 system. The problem is that when ever it tries to connect it is prompted for a password, but nothing will work.

    I have tried guest accounts, tried no passwords.. pretty much everything I can think of so I am coming to you in the hope that you guys will have some idea... I think after all the fiddling I have just done something totally wrong...

    Ok, so here are some screen shots.... they will be thumbnails, the 1st will be the WORKING win7 computer, and the other will be the NOT working one.. (I'll label the screens themselves...)

    1. 2. 3. 4. 5. 6. 7.

    So , there are all the settings.. and they are all the same... what am I missing here.. why is it working in one and not the other?

    The problem dose not seam to be in the folder permissions but in the computer it self.. as I can not even browse it on the network. I can see the workgroup and browse to it.. I can then see BOTH systems. I can click on the working system and go into see all the shares and then click to go into a share and read data from it (this is the working win7 system), but on the other system when I click the computer I nvr even get to see the shares.. it asks for a password and will not acept anythign i put in...

    Any ideas what is going on I am at the end of my rope!!!

    Thanks in advance!
    --Jyinkies

    ---EDIT: UPDATE---

    Hi there.. I think I have found the problem but I can not correct it... I finally found a difference in the setting deep in the group permission area.... see screenshot

    8.

    As you can see the "Network - Security: Lan Manager authentication level" is set as "undefined" on the working system.. and it is set to "Send LM & NTLM response". On the other system....

    The problem is there is no option to disable it.. so it must have been done with a regedit maybe? Anyway.. I guess this is the problem... any ideas how I can get this value to be undefined?
     
    #1 jyujinkai, Feb 17, 2012
    Last edited: Feb 17, 2012

Share This Page

Loading...