Help, Windows Upgrade wizard Not responding

#1
I did an upgrade to Windows 7 last night. Everything went fine. BUT there was supposed to have been a step 3 to this process accoriding to the upgrade instructions, and it didn't do it. So I tried to start it myself by double clicking on the upgrade wizard, it said what it was going to do, which was install applications and drivers, but then stopped responding, I couldn't even force my computer to do a shut down. I had to manually turn it off. What is going on? I even tried to just put in the first cd that came with my upgrade to start the uprade wizard that way, but it doesn't seem to recognize a disc was even in my rom.
Any help would be greatly appreciated.
:mad:
 


reghakr

Essential Member
#2
An upgrade is not the route to take. It leaves useless files on your system and can cause conflicts.

Save all you Documents, Pictures, contacts, videos, music, etc to a flash drive,

Be aware, you will need to re-insatllall your 3rd party applcations.

Take out the DVD and try to restart and tell os what happens
 


#3
Sorry. But no it isn't recognizing any disc that i put in. The Steps were in this order : Inster the Acer Upgrade DVD , Step 2 Insert The Windows 7 DVD, Insert the Acer Upgrade DVD. That last step never happened. Im guessing since it never happened, and since no discs are working in the rom, that something is terribly wrong.
 


reghakr

Essential Member
#4
I would contact Acer immediately and request a new copy.

Screaming and yelling at them helps.:)
 


#5
Forgive me if this sounds stupid, but is there not any way i can roll back to my previous version of vista? I guess that wouldn't really do a thing though would it. :-|

I'm a bit terrified of the whole "format partions" boot of the disk sorta thing. I'm not a grand computer expert, and this computer is only a few months old, and has pretty much zip on it.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.