Windows 7 Help with a couple games...

Discussion in 'Windows Games' started by mspwj15, May 18, 2009.

  1. mspwj15

    mspwj15 New Member

    Joined:
    May 18, 2009
    Messages:
    2
    Likes Received:
    0
    Computer is locking up completely in several games. I am unable to ctrl-alt-del and have to power off and back on in order to get it to work again. I am having this issue with Sacred 2, and World In Conflict: Soviet Assault.

    The odd thing that is throwing me off is that I do not have this issue playing Crysis Warhead which leads me to believe it is not heat related.

    I run all of these games with max settings, but have tried with lower settings and have the same problem. I also recently updated to the newest EVGA driver and that didnt fix it. In addition, I considered maybe needing to bump up voltages on the ram a bit, (not overclocked) and that has had no affect.

    Typically the issue happens within 20 minutes of play, and at one point I thought I fixed it as I had no issues for over an hour, but then it did it again.

    I am at a loss for any other options and would GREATLY appreciate some help...

    Forgot to mention, the version of windows is 64bit
     
    #1 mspwj15, May 18, 2009
    Last edited: May 18, 2009
  2. priest206

    priest206 New Member

    Joined:
    May 15, 2009
    Messages:
    20
    Likes Received:
    0
    What's your setup?
    Edit: hehe... never mind I just noticed your icon :p. I've had similar problems with certain games when I had an Nvidia 7800. The game would lock or bluescreen during gameplay. I solved this by disabling fast write on my board in bios. Though this was more of a work around then an actual solution and may only work with AGP cards. Haven't had this issue with my new system though.
     
    #2 priest206, May 18, 2009
    Last edited: May 18, 2009
  3. Ppchkn

    Ppchkn New Member

    Joined:
    May 18, 2009
    Messages:
    120
    Likes Received:
    0
    mmmm try to reset the bios to the default settings, this worked with a friends machine that was having a lot of problems with their video-mobo-sound in win 7 and vista =S
     

Share This Page

Loading...