Help with changing 'My Documents' target please!

Discussion in 'Windows 7 Software' started by blackzr, Dec 4, 2009.

  1. blackzr

    blackzr New Member

    Aug 31, 2009
    Likes Received:
    Hi I just installed Windows 7.

    Now I encountered one problem...

    Before installing, I made back up of all files and that included My documents. I just drag it to the 'Back up" folder and the copy was made.

    After the install, I organzied everything that includes moving my documents to the document section. Now here is the problem....

    For example, I started a game and the game won't open the old save - instead it created new save in documents in 'backup' folder.

    This is what I did to solve the problem.

    Document - mouse right click - properties - remove other documents - setting save location to my document to default

    And the game was still creating the new save in the document in the 'backup' folder.

    This is very bad to me... Can anyone tell me how I can set my default document please?

Share This Page