help with windows 7 crash

#1
Hi,
I am having a sderious boot issue it is stuck on starting windows logo and after 15 min. it reboots i went in and tried to repair start up and recover but no luck i took the hdd out and noticed that when i go to the cmd, i saw windows on drive d and c: says it is reserved could you please help me
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#2
If it stops after the Windows Logo, there is more than likely a driver problem. Can you boot the system in safe mode and try to correct any driver problems? Have you added any devices lately or has Windows Update added a driver?

If it has not booted successfully, then you might be able to use the "last know good configuration" option from the F8 recovery options, or try using a restore point.
 


#3
all i know is i was using it one night and it told me that i nhad updates to install before that everything was great
i can't get in no matter what i try no safe mode no trouble shooting if i put the recovery disk in it only gives me one option to recover to factory specs i can't do that i seeriously need the info on the drive and yes i know i was dumb not backing it up
i have done the following with no luck:
bootrec.exe/fixmbr, boot.exe/fixboot, bootrec.exe/rebuildbcd, bootrec.exe/scanos
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#4
I don't have a laptop that has an OEM install, so I may be incorrect about some of these suggestions. If your F keys will not work this way or you cannot boot to an Windows 7 Install DVD or a Windows 7 recovery CD, you may have to reinstall. You may be able to access the drive a different way to recovery your data.

But during a normal Windows 7 boot, hitting the F8 key will bring up recovery options. If you are not seeing those, there is a possibility you are not hitting (tapping) the key at the correct time. Keep trying and see if you can get some reaction. You may have to wait just a second longer before tapping the F8 key, or start a little earlier.

If you can do something to reach a Windows 7 repair system, post back. If you cannot, I do not know what else to suggest, but I do wonder how you ran the commands you say you ran...
 


#5
ok let me start over.
when i turn the computer on it goes threw the bios with no problems
then the acer logo comes up and that sitis there for about 2 min
then the cumputer changes screens and it comes up to the starting window with the logo of windows 7
it will sit there for approx. 15 min then i hear a click sound and it reboots
i have ran every suggestion that i could find with no results
when i hit the f keys i get to the menu your talking about but the same thing happens when i picksafe mode it loads the drivers for windows and sits there for approx. 15 min then reboots
when i pick anything on that menu like debug, go to last known working state it all does the same thing
i have crashed it so the next time i try to boot it has an option to repair your computer and it seems to go threw that with no problems but doesn't seem to fix anything
when i put the resore disk in is when i can pick the cmd prompt and i ran all those repairs i told you i ran
when i ran scanos it came up on the screen and said c drive is reserved and it seems like all my data even the windows dir is on drive d:
and to try to recover my data another way will not work because the computer settings are set to private so i can't access the data it says denied when i try
when i tried to go back to a restore point it says the is no restore points
i believe it all has to do with the last update i did from microsoft
is there anyway to uninstall windows updates without booting into windows like in cmd.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.