Help..? :|

#1
I'm having a problem

I start up my computer and the screen display's a no signal sign.
So now i try my onboard graphics card which does work.
So i open up device manager and it can't detect my Nvidia Geforce 9800 gt

It has happened before but only close after my Windows 7 installation and some regular updates and i really don't know what i did to solve it.

I can't seem to fix it on my own.
Thank you.

PS:
(Things i tried to solve my problem:
Alot of Driver installations and removals.
Change jumper
Take out Ram strips
Remove extra HDD
Smacking my face to the side of my tower case.


Setup:

Motherboard: MSI P6NGM
Onboard card: NVIDIA GeForce 7050 / NVIDIA nForce 610i ( Only this card can be found. )
RAM: 4gb
PSU: CoolerMaster 500W)
 


Trouble

Noob Whisperer
#2
Hello Dave and welcome to the forums.
First, of course, make sure that your BIOS is properly configured to use your Nvidia add on card as the primary / first, video / display device. Every BIOS is slightly different so you may have to search a bit to discover the proper settings (MoBo documentation should help) and make sure your card is properly seated.
Then go here plug in your card specs for the 9 series card and your flavor of Win7 64 or 32 bit, download and extract the drivers to a folder of your choosing on your desktop or elsewhere as you prefer.
Then consider using DriverSweeper (very carefully) to remove your existing "Nvidia" drivers, reboot and install from the folder where you have downloaded an extracted the driver above
 


#3
Hello Trouble thank you for replying on my thread,

I wish it was as simple as installing my driver and "sweep" the other Nvidia ones.
i already tried this (sorry for not mentioning that.)

And my mobo video output is set to PCI-E which is where my 9800gt Rests atm.

Thank you.
 


Trouble

Noob Whisperer
#4
OK, well then I would think that would leave the rather difficult job of testing that 9800GT on another computer to confirm that it is currently in sound working order and nothing negative has befallen it. Or have you also done that as well?
Do you have the option to disable the onboard / integrated video somewhere in the BIOS?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.