Here we go again........

Discussion in 'Windows 7 Help and Support' started by RavenStandsAlon, Oct 15, 2009.

  1. RavenStandsAlon

    RavenStandsAlon New Member

    Joined:
    Oct 12, 2009
    Messages:
    8
    Likes Received:
    0
    :confused:

    Once again someone has checked the box that says, "Do not ask me this question again." when presented with the, "Do you want Windows to remember this password?" dialogue. How do I re-enable it in this flavor of Windoze? I did the Tools - Internet Options - Content - Autocomplete - Settings and made sure the proper boxes were checked. Restarted the browser, nope. Restarted the Windows Explorer, nope. Restarted the computer, nope. Sill not working.

    Windows 7 Ultimate RC 1 Build 7100
    Windows Internet Explorer 8.0.7100.0

    Raven
     
  2. RavenStandsAlon

    RavenStandsAlon New Member

    Joined:
    Oct 12, 2009
    Messages:
    8
    Likes Received:
    0
    Totally dry? Nothin' at all?
     
  3. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    It's in the registry, give me a while

    I'm not positive this is the one, but backup the registry key before making the change.

    Open regedit and navigate to :
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\AutoComplete

    In the right hand pane create a new String Value and name it AutoSuggest ad give it a value of yes.

    also create a new String value named Append Completion and give it a value of yes

    Reboot you compyuyer.

    If a;ll these fail, open Internet options and click the Advanced tab, then the Reset button.
     
    #3 reghakr, Oct 16, 2009
    Last edited: Oct 16, 2009

Share This Page

Loading...