Hey there, Network Adapter issue.

Epoch

New Member
#1
Ok, just got Windows 7 a week ago through the MSDN program, absolutely love it, works flawlessly, except for one thing. For about 3 days now It won't recognize my internet connection. Fortunetly I figured a way to temporarily remedy the situation by going into device manager -> network adapters -> and disabling Nvidia nForce Networking controller.

That obviously completely kills the connection. I then run the troubleshoot connection thing and it suggests turning that adapter on as an administrator. So I do that and once it does that my connection works again. lol. But if I shutdown my computer, the next time I boot it, I must do the exact same steps again. So obviously I don't want to have to keep doing this as it is annoying. I did a search for this, I couldn't find anything relevant so hopefully this isn't a repeat post, but any help would be much appreciated.

If you need more information please ask, I will most likely know how to answer them. Thanks again :)
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2

Epoch

New Member
#3
Well that seems to have fixed it. Awesome. Thank you.
I'll be sure to come back to this forum If I ever need anymore help.

Anyways, can I improve your rep or something?
EDIT: Ah, I figured out how to rep you, thanks again.
 


Last edited:

kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#4
Hey thats great! Glad to be of help and with such a great nic I hope you'll be visiting us more often..:D
 


#5
Hey, I hate to bring this back up again, but it seems to be doing it again. Only now its probably doing it about half the time I boot it up. It worked for a few days after that previous fix. Anyone else have any ideas?

Like I said earlier, it only takes about 30 seconds to fix, but you can see where it would get annoying. Thanks guys.
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#6
Sad to hear you got problems again...

Have you checked that all your drivers are the latest versions as well as the board bios?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.