hibernate not working

Discussion in 'Windows 7 Help and Support' started by citrix, Jul 7, 2011.

  1. citrix

    citrix Extraordinary Member

    Joined:
    Nov 18, 2006
    Messages:
    130
    Likes Received:
    0
    I recently found windows 7 hibernate not working. I dont think it is caused by any software or driver. I assume all power option settings are correct. hibernate is active in shutown menu. when I hit hibernate the screen would turn off, then after 2 seconds it turn back on, back to windows screen. I tried sleep, the power turn off immediately, but would not wake up, windows suppose to wake up by a keyboard stroke, but keyboard would not wake it, so I press power button, power up but windows would not log on, then I have to press reset button, screen goes to windows did not shut down, safe mode or start normally.

    I tried run, sfc, no error.

    any one can help solve this? :worry:
     
  2. kaos

    kaos Senior Member

    Joined:
    May 9, 2011
    Messages:
    1,747
    Likes Received:
    33
    we can have a look at this issue if you want , but , why hibernate?, its better to switch off your pc , hiberation i have read can cause problems any way, shutting your pc off is better, but then again leaving your pc on all the time will save its lifespan of the parts and make your pc last longer.
     
  3. citrix

    citrix Extraordinary Member

    Joined:
    Nov 18, 2006
    Messages:
    130
    Likes Received:
    0
    I want use hibernate because I want to save my desktop and turn off power overnight, then come back to the thing I have on screen next day. hibernate mean system on all the time? power is off when hibernate, so it is not on all the time.

    do you have any suggestion to solve this?
     
  4. kaos

    kaos Senior Member

    Joined:
    May 9, 2011
    Messages:
    1,747
    Likes Received:
    33
    after doing some reasearch on the matter its something to do with the BIOS or the jumper settings, what type of board you have?
     
  5. citrix

    citrix Extraordinary Member

    Joined:
    Nov 18, 2006
    Messages:
    130
    Likes Received:
    0
    asus P8Z68-V
     
  6. kaos

    kaos Senior Member

    Joined:
    May 9, 2011
    Messages:
    1,747
    Likes Received:
    33
    check the jumper setting on the motherboard. The board may have a jumper setting
    for "USB 5V" and another setting for "USB 5V SB" which is basically to provide
    5V to USB during standby modes. change it to "USB 5V SB"
     
  7. citrix

    citrix Extraordinary Member

    Joined:
    Nov 18, 2006
    Messages:
    130
    Likes Received:
    0
    I just looked at the manual, could not find any USB 5V. where did you find it?
     
  8. Adamsappleone

    Adamsappleone U.S.Navy D.A.V.

    Joined:
    Aug 2, 2009
    Messages:
    1,662
    Likes Received:
    122
    Just to add, in the BIOS there should be a setting for "Wake on LAN", there should also be the same or similar setting in Windows, can't recall off-hand the location, somewhere in the Network settings, I believe.

    You could also have a look here, specifically post #7;
    Windows 7 fails to hibernate - Windows 7 Forums

    Hope this helps

    Don
     
  9. nmsuk

    nmsuk Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Sep 7, 2009
    Messages:
    2,709
    Likes Received:
    195
    I've just been reading the manual for that board and the option your looking for is wake on pci :) In windows you could also try changing usb selective suspend in the power config. This has been known to cause problems in a few machines. Also updating your drivers could well also solve the problem.
     
    #9 nmsuk, Jul 7, 2011
    Last edited: Jul 7, 2011
  10. citrix

    citrix Extraordinary Member

    Joined:
    Nov 18, 2006
    Messages:
    130
    Likes Received:
    0
    wake on pci is off. I tried sub slective suspend, it does not make any difference. I just tried reset power options, now it not turn hibernate at all, when I hit hibernate, it turn back to screen immediately. there must be some settings are wrong.
     

Share This Page

Loading...