Hibernation not working in Windows 7 with grub2 and Fedora 16

Discussion in 'Linux Forums' started by swistaq, Dec 18, 2011.

  1. swistaq

    swistaq New Member

    Joined:
    Dec 18, 2011
    Messages:
    6
    Likes Received:
    0
    Hello :)

    I've got Windows 7 along with Fedora 16 (newest update) installed on my notebook with GRUB2 as the bootloader and I can't get hibernation to work in Windows. I've tried few tricks that I found in the web but neither of them worked.
    When i try to hibernate the screen turns black and logs me out but nothing more.

    If I should provide more information just tell me what (and how if it should be taken from Fedora since I'm new to this system :)).
     
  2. whs

    whs Extraordinary Member

    Joined:
    Sep 17, 2009
    Messages:
    1,541
    Likes Received:
    106
    Does sleep mode work. Do you have a hiberfile the size of your RAM.
     
  3. swistaq

    swistaq New Member

    Joined:
    Dec 18, 2011
    Messages:
    6
    Likes Received:
    0
    I just solved the issue by setting the windows protected partition (the 100mb one) to active and hibernation now works :).
     
  4. whs

    whs Extraordinary Member

    Joined:
    Sep 17, 2009
    Messages:
    1,541
    Likes Received:
    106
    What you did is to deactivate the Grub. Now your Linux is probably on the blink.
     
  5. swistaq

    swistaq New Member

    Joined:
    Dec 18, 2011
    Messages:
    6
    Likes Received:
    0
    well, both LINUX and windows seem to be handling the situation very well. GRUB boots normally and so do both OSes.
     

Share This Page

Loading...