Home Network Should be Simple

#1
Dear Support Professionals,

I have two computers. Each has Windows 7 Ultimate. On the main computer I clicked START and then CONTROL PANEL. Under NETWORK & INTERNET I selected CHOOSE HOMEGROUP AND SHARING OPTIONS. At this point the system recognized that this computer already has a homegroup setup but I choose to add DOCUMENTS to the list of shared material. I clicked on save changes.

On computer #2, I clicked on the same buttons but at the end of the sequence, I got the message that "there is currently no home group on the network"

I can't seem to get by this roadblock.
 


Trouble

Noob Whisperer
#2
Roll them both back to public and start over and see if you can get by the issue using the steps listed here
Windows 7 HomeGroup: Walkthrough
 


#3
Hi Trouble,

I followed the procedure that you referenced and I keep getting the error

HTML:
Your network connection must have IPv6 enabled to create or join a homegroup...
But when I go there to enable it, it is already enabled

bummer
 


Trouble

Noob Whisperer
#4
Possibly a problem with the relative registry entry. Try checking here
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\TCPIP6\Parameters
Look for
DisabledComponents in the right pane
if present double click and change the value to 0
if not present
create a new DWORD 32bit Value
named
DisabledComponents
and make sure the value is 0
If you are not comfortable editing the registry you may want to try the Microsoft FixIts located here
How to disable IP version 6 (IPv6) or its specific components in Windows 7, in Windows Vista, in Windows Server 2008 R2, and in Windows Server 2008
And yes HomeGroups are dependent on IPv6
 


#5
Trouble,

I like your new purple glasses.
Oh dear, but this is too complicated for me. If I pay you could you get on my machine and fix this thing?

Steve
 


Trouble

Noob Whisperer
#6
#7
Actually it should be relatively easy just go here by clicking this link
How to disable IP version 6 (IPv6) or its specific components in Windows 7, in Windows Vista, in Windows Server 2008 R2, and in Windows Server 2008
and run the Fix It program indicated in the attachment and reboot your machine.
That should enable IPv6 for you.
Trouble, I feel badly that I am bothering you on this issue. the help you gave me worked, in that the main computer was able to create a homegroup. But when I try the second computer to join the group is says that there is no group in existance
 


Trouble

Noob Whisperer
#8
Have you tried shutting down both computers.
Then starting up the one that has the homegroup initiated on it first and see if then when you start the second computer it sees the new homegroup as being available to join.
Does the second computer have all the necessary components for homegroup up and running including IPv6?
Have you tried running the homegroup troubleshooter on the second computer?
Click the start orb and type
homegroup
hit enter and click Start the homegroup troubleshooter.
And it's not a bother, kinda why we are here really.
 


Trouble

Noob Whisperer
#9
To make sure that in addition to IPv6 is enabled and functioning on the second (problem) computer;
Click the start orb and type
services.msc
and hit enter
scroll as needed to check the following services and make sure that they are running and the startup type is set to automatic (just double click them to inspect the startup type)
DNS Client
Function Discovery Provider Host
Function Discovery Resource Publication
Peer Networking Grouping
HomeGroup Provider
HomeGroup Listener
SSDP Discovery
UPnP Device Host
Also open the network and sharing center by clicking the little computer icon down near the clock in the lower right corner of your screen and choose open network and sharing center.
In the left column choose change advanced sharing settings
expand the Home or Work section and make sure
Turn on Network Discovery
radio button is selected.
Additionally check both machines and make sure their respective date, time and regional setting (time zone) are identical and that they are being sync'd with time.windows.com
Keep us posted.
 


#10
Trouble,

I finally got the Homegroup to work after I changed the PC name on my second computer... they both had the same name.
 


Trouble

Noob Whisperer
#11
Great news. Glad to hear you figured it out and were able to resolve your problem. Thanks for posting back and updating your thread with that information.
Networking can be completely dumbfounded by duplicates (IP address, NetBIOS Names, MAC addresses) every node needs to be unique in those respects.
Hope to continue to see you around the forum.
Regards
Randy
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top