Home network trouble

#1
Hello

I´m having problems setting up my home network with my other computer this on W7 one with xp and a extern mediaplayer hooked up to the router.

Tried several things that i found here and on the net,no luck yet.One thing that i cant get fixed is the network ID thing.

I understand i should be set to home network and not business network,controlpanel>system>change settings>computer name,domain and workgroup settings,this will not change to home network when i try,mark the home groupe-computer and reboot.

After reboot it is still the business network option that are checked,?? any solutions to this??

Did upgrade from Build 7100 to 7201 today if that would fix the problem but not,did choose the homecomputer setup at first startup and choises should be made.

Thanks Pete
 


BurrWalnut

Extraordinary Member
#2
If I understand you correctly, you’re trying to use ‘HomeGroup’ and a Domain. However, to use the HomeGroup feature you’ll need to have at least two computers running Windows 7.

Change to a Workgroup and then go to Control Panel > All Control Panel Items > Network and Sharing Center > Change Advanced Sharing Settings. In the Home or Work profile, make sure you have Network Discovery, File and Printer Sharing and Public Folder Sharing all set to ‘On’ and Password Protected Sharing to ‘Off’.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.