HomeGroup issues, 2 wireless laptops

xelocity

Senior Member
#1
Hey everyone

I have a desktop and there are quite a few computers in the house, i created a homegroup on the desktop, and the other desktop and two wireless laptops connected to it. It was extremely easy to set up. all using windows 7 beta build 7100

But.. recently i was trying to set up a homegroup to transfer files from one laptop to another but i could not get them to detect eachother. The only difference between the two is The dell is the beta 7100 build ultimate version completely updated, and the toshiba is windows 7 home premium completely updated. They both have the ability to create and join homegroups though. I have tried creating a homegroup on one laptop, it creates successfully, but then the other laptop scans and tries to connect, it detects that there is a homegroup for a split second, and states that it cannot connect to the homegroup. Then it dissapears and says that there are no homegroups to connect to.

I have tried creating homegroup on both computers but i just cant get it to work. I have created quite a few homegroup networks and no issues until these two laptops.

The only difference between these laptops and the other computers i have set this up on is that one is beta and one is official, The other computers in my home i set this up on are all beta.

Could this be the problem, it is the only thing that makes sense but i wanted to get some input from someone else.

Thanks
 


#2
Im having a similar problem. have you been able to resolve this?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top