Homegroup Just Will Not Work - Help?

Discussion in 'Windows 7 Networking' started by scottvsaunders, Oct 11, 2009.

  1. scottvsaunders

    scottvsaunders New Member

    Joined:
    Oct 11, 2009
    Messages:
    8
    Likes Received:
    0
    Hi,

    we have a few machines here running windows 7, we are trying to network them via the wlan so that we can file share etc.

    The problem we have is that the windows 7 homegroup does not work, apparently we are meant to create a group with the first machine and then on the second machine we would select homegroup and then click on "join"

    there is no join option anywhere.

    I have turned both firewalls off, antivirus off etc and still nothing.

    anyone suggest a solutions?

    Thanks
     
  2. ruggb

    ruggb Honorable Member

    Joined:
    Jan 14, 2009
    Messages:
    510
    Likes Received:
    4
    you should go to CONTROL PANEL/HOMEGROUP
    at the bottom of the page there are 5 links
    the middle one is either JOIN HOMEGROUP or LEAVE THE HOMEGROUP.

    If neither is there, then I haven't a clue.
     
  3. Lodur

    Lodur New Member

    Joined:
    Oct 14, 2009
    Messages:
    8
    Likes Received:
    0
    Were you able to share files between the machines using your old OS?
     
  4. ruggb

    ruggb Honorable Member

    Joined:
    Jan 14, 2009
    Messages:
    510
    Likes Received:
    4
    OH!!!, that is another story. Homegroup requires both/all PCs implement and join the homegroup. That means that they need to all run W7 - I never used Vista so I don't know if it is in Vista.

    To share with other OS u need to individually set up sharing with "everyone" or specific people for the folders u want to share. I did that a while back but I now have all systems on W7. The all must have the same workgroup name too.
     
  5. Joe S

    Joe S Excellent Member

    Joined:
    Jan 12, 2009
    Messages:
    3,785
    Likes Received:
    113
    Home Group only works if all of the PC's are Windows 7. Go into The network sharing center and in Advanced Sharing (private network) select Use User Accounts and passwords to connect. Then make sure the work group name matches on all of the PC"s.
    Joe
     
  6. krisgale

    krisgale New Member

    Joined:
    May 15, 2010
    Messages:
    2
    Likes Received:
    0
    we have a few machines here running windows 7, we are trying to network them via the wlan so that we can file share etc.

    The problem we have is that the windows 7 homegroup does not work, apparently we are meant to create a group with the first machine and then on the second machine we would select homegroup and then click on "join"

    there is no join option anywhere.

    I have turned both firewalls off, antivirus off etc and still nothing.



    This is the same exact thing for me. All computers are running Windows 7. I can create a HomeGroup on each computer but it will not give me a join option on the other computers.
     
  7. ruggb

    ruggb Honorable Member

    Joined:
    Jan 14, 2009
    Messages:
    510
    Likes Received:
    4
    There are no join options because there is nothing for the HomeGroup to share.

    So in this case M$'s joke is - we will tell them there is no homegroup to join, and see how long it takes them to figure out what we really mean is that there is nothing shared to view.
    You must have at least ONE share for the join option to appear.

    NOW, the reason why there is nothing shared becomes another issue!!!!!!!!
    NORMALLY, If you clean install two W7 systems and do the HomeGroup thing they hook right up. There are some folders that default to share with the homegroup.

    So I am suspecting the ownership is messed up. This happens if you do an install of W7 then go back and do an upgrade install - actually I can't remember exactly what I did and I can't find the file I was going to post with all this info - the effect it to mess up the ownership of the files. They were created in the previous install and still belong to that person - your previous incarnation - therefore you cannot share them even if you try - the key is that there is an UNKNOWN OWNER in the permissions screen. This does not happen if any installs are all clean installs.

    If you see an UNKNOWN OWNER in the permissions window, you must first take ownsership of the folders, then set them up to share with the homegroup.

    If you set a homegroup up on another computer, you may find that that one can be joined because the above issue does not exist.

    Fun isn't it!!!!!!!!!
     

Share This Page

Loading...