HomeGroup not working correctly

#1
Just set up a homegroup using 2 pcs running Windows 7 Ultimate (Build 7600), both pcs can see each other and connect to view the libraries

this is where the problem arises

when i try to open a library on the remote pc, it wont open it even though there are files in that area on the pc i am trying to access. it is exactly the same if i switch pcs and try to access the 1st one.

the homegroup password is correct as i have changed it to a more memorable one

any ideas why homegroup isnt working properly ?

cheers for any help in advance
 


#2
Does anyone have any ideas on this
 


Highwayman

Extraordinary Member
#3
make sure the firewall on both ends is setup to allow the local ips
 


Joe S

Excellent Member
#4
You could dump Home Group a dubious feature and use user account sharing instead. Windows firewall has a nasty habit of turning itself back on if you turn it off. Try turning off password until you getting it to work. If this is a single user home computer I'd mark file sharing for everybody and allow full privileges. Networking and File Sharing need a lot of work as far as I'm concerned.
Joe
 


#5
My current internet security program has windows firewall completely disabled.

As for my network layout, it's 2 pcs connected wirelessly using my internet router (Thomson/O2 Wireless Box II)
 


Budsy

New Member
#6
I'm also having trouble with HomeGroup on my 2 Windows 7 Home Premium laptops, networked through a wireless access point in my house. I have no problems viewing HomeGroup computers; they all appear correctly. But when I try to access any files by clicking on the library folders, I only get a 'beep' and the folders will never open. No error messages, just no files show. This doesn't make sense.
 


davehc

Essential Member
Premium Supporter
#7
I'm with Joe. Never did get to the bottom and understanding of the value of home groups. On my home lan which, when my kids/grandkids, are visiting, can be on average five computers running with cross paltforms, I have always just used normal sharing. - Works for me.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.