HomeGroup???????

#1
Can someone help me with a little problem I am having trying to get my homegroup setup on my main computer?

From my understanding it is pretty simple (apparently not for me). I'm not getting the "join now" page when I go the homegroup in control panel.

This is the only page I keep getting, I've pretty much tried everything but I keep getting this page, not the "join now" page. I've watched videos on youtube on how to do it but it's not doing what it is suppose to do.
I'm not sure but I think it might have something to do with my router (am I crazy)?

P.S
The funny thing is, my new Dell Duo is doing the same thing.


homegroup settings.JPG
 


Last edited:

pbcopter

Honorable Member
#2
What are you getting when you go to Homegroup in the Conrol panel?
Is your Homegroup already set up on your network with another PC?
 


Trouble

Noob Whisperer
#3
You may want to start over from the beginning and see if you can get it sorted out that way.
Have a look at this article, take all computers back to public and start from there.
Windows 7 HomeGroup: Walkthrough
 


#4
To prepare each computer for this walkthrough

  • Click Start, type Network and Sharing Center, and then press ENTER.
  • In the View your active networks area, verify that the network type is Public network. If not, click Home network or Work network, and then click Public network.
  • Repeat step 2 for the second computer.
To create a homegroup on the first computer

  • On the first computer, which must be running Windows 7 Home Premium or better, click Start, type Network and Sharing Center, and then press ENTER.
  • Under the View your active networks area, click Public network.
  • In the Set Network Location dialog box, click Home network. After changing the network location, the Create a HomeGroup wizard automatically starts.
  • On the Share with other home computers running Windows 7 page, select the Documents check box, and then click Next. This shares Documents with the homegroup in addition to Pictures, Music, Videos, and Printers.
  • The Create a HomeGroup wizard will generate a strong password, as shown in Figure 1. You will need this password to join additional computers to the homegroup. After recording the password, click Finish to close the wizard.
I did this step by step and nothing is happening. Under number 3, the wizard is not automatically starting.
When I go into control panal and click on homegroup it's telling me that "this computer belonge to a homegroup", the problem is there is nothing their when I click on homegroup.
I have to be doing something wrong :mad:???????



 


Trouble

Noob Whisperer
#5
Are you sure that all your network connections are up and running?
Can you ping each computer from the other by IP address and by name?
Open a command prompt on each computer and type
ipconfig /all
determine the ip address and host name of each computer and the network adapter that you are using on each and write it down
go to each of the other computers and open a command prompt and type
ping
and the a space and then the IP address or the other computer and hit enter
make sure your receive four (4) replys
should say something like sent 4 received 4 loss 0
then do the same with the hostname for each of the other computers
keep us posted.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#6
Since it gives you the option of leaving the Homegroup, you must already be a member, or at least it thinks you are. How many computers do you have running Windows 7?
 


#7
I have 3 computers running windows 7, my main computer and 2 laptops. I only what to homegroup 2 of them (the main and 1 laptop).


Trouble
I sent you a PM with a picture of my command prompt (didn't think I should post that info on a public forum).
I'm not sure what number I should be writing down. When we get into this command prompt stuff we are starting to get a little over my head :(.
 


#8
determine the ip address and host name of each computer and the network adapter that you are using on each and write it down
go to each of the other computers and open a command prompt and type
ping
and the a space and then the IP address or the other computer and hit enter
make sure your receive four (4) replys
should say something like sent 4 received 4 loss 0
then do the same with the hostname for each of the other computers
keep us posted.
Ok I did that and it seems to be working (sent 4 received 4 loss 0).

The only thing I noticed different was on my main computer the IPv4 ends in 100 and my laptop ends in 102, does that matter?.
 


#9
I don't know if this is my problem or not?



 


Trouble

Noob Whisperer
#10
To answer the two questions above.
No, that doesen't make a difference. As a matter of fact all IPv4 address must be unique in that last octet, as no two network nodes can have the same identical IP address. So that is a good thing.
Yes, the time should be in sync on all network nodes and should be using "Internet Time Sync" to keep them as close as possible. Manually adjust the clock settings on all network nodes, click the clock in the system tray and choose "Change date and time settings" use the two buttons there to make sure the Time Zones and the Time are accurate and as close as you can manually set them and then use the "Internet Time" tab Change settings button and then the Update now button to sync. Make sure they all have the "Synchronize with an Internet time server check box checked and that "time.windows.com" appears in the drop down. Also if applicable make sure you have the box checked on all computers to compensate for Daylight Savings Time.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top