hotmail accounts does not get remembered anymore

Discussion in 'Windows 7 Help and Support' started by jee, Oct 20, 2009.

  1. jee

    jee New Member

    Joined:
    Oct 20, 2009
    Messages:
    2
    Likes Received:
    0
    Maybe a stupid question:
    I have a few hotmail accounts. When i used xp, windows always remebered my account, i just had to click on the account i wanted to sign in.
    Now win7 doesn't, i always have to fully type my usernames and passwords again. What setting must be changed?
     
  2. JackHayward

    JackHayward New Member

    Joined:
    Jul 5, 2009
    Messages:
    160
    Likes Received:
    3
    This isn't Windows 7's fault, its the browser you are using, if you're using Internet Explorer, this is a common problem, download Mozilla Firefox or Google Chrome here;

    - Firefox
    - Google Chrome

    If you already use one of these browsers, try uninstalling and re-installing the application.

    Hope this helps, Jack
     
  3. stueycaster

    stueycaster Millennium Celebration Award Winner
    Premium Supporter

    Joined:
    Feb 5, 2009
    Messages:
    1,519
    Likes Received:
    53
    I'm using Firefox and I have the Webmail Notifier Extension. Of course every time I open Firefox it checks Hotmail. They just shut down my password and made me choose another because i had logged in too many times recently. This is a first. I've been using Webmail Notifier to check my Hotmail account for months without any problem. It must be something has changed at their end. I disabled Webmail Notifier from checking Hotmail.

    What I'm leading up to is maybe the problem is with the Hotmail server.
     
  4. JackHayward

    JackHayward New Member

    Joined:
    Jul 5, 2009
    Messages:
    160
    Likes Received:
    3
    Try this

    Theres certianly nothing wrong with the Windows Live servers, they don't save the passwords, your browser does, have you tried re-installing Firefox, this usually fixes the problem, if you can't or don't want to try going to 'Tools' > 'Prefrences' >'Security' Tab > Saved passwords > and then choose remove all, re-enter your passwords that you want the computer to remember and see if it remembers!

    Hope this Helps, Jack
     

Share This Page

Loading...