How can I Logon to a hidden user account?

StanH

New Member
Running Windows 7 starter, Dell netbook.

I hid one of my two administrative user accounts with REGEDIT by setting:

HKEY_LOCAL_MACHINE \SOFTWARE \Microsoft \Windows NT \CurrentVersion \Winlogon\SpecialAccounts\UserList [hiddenaccountname] [DWORD(32bit) Value=0.

To logon to the hidden account, several instructions that I found with Google said I should press Ctrl+Alt+Del at the logon screen twice. It doesn't work for me. (But I can unhide the account by changing the registry value from 0 to 1.)

How can I make the logon screen allow me to logon to the hidden account?

Stan Hilliard
 

cybercore

New Member
Welcome to win7forums. :)

You may need to adjust certain security settings relevant to user logon, e.g.:

Start -> gpedit.msc -> Computer Configuration -> Windows Settings -> Security Settings -> Local Policies -> Security options -> Interactive Logon: Do not require CTRL+ALT+DEL -> set it to "Disabled"

Start -> gpedit.msc -> Computer Configuration -> Windows Settings -> Security Settings -> Local Policies -> Security options -> Interactive logon: Do not display last user name -> set it to "Disabled"
 

StanH

New Member
You may need to adjust certain security settings relevant to user logon, e.g.:
Start -> gpedit.msc -> Computer Configuration ->
I pushed start and typed gpedit.msc in the search box. Not found. I pushed "see more results" and selected "computer"

Two files were found dated 7/13/2009 and 6/10/2009. Both of them produced the same result:

"MMC could not create the snap-in."

Could McAfee be interfering? On my other laptop I removed it and installed Microsoft Security Essentials.

Stan Hilliard
 

SlyDelvecchio

New Member
Easiest way to activate an account is with the example shown below (which is for the default Administrator account):

Start -> Run
Type CMD, hit enter
Type : net user administrator /active:yes
 

cybercore

New Member
I pushed start and typed gpedit.msc in the search box. Not found. I pushed "see more results" and selected "computer"

Two files were found dated 7/13/2009 and 6/10/2009. Both of them produced the same result:

"MMC could not create the snap-in."

Could McAfee be interfering? On my other laptop I removed it and installed Microsoft Security Essentials.

Stan Hilliard
Gpedit.msc is not present in all editions of 7, such as Home Premium for example. But if your system has it, gpedit.msc can be launched right from the start menu search box.

Try:

1. Start -> secpol.msc

2. a) Start -> Run -> control userpasswords2 -> Advanced tab -> Require users to press Ctr Alt Del

Link Removed due to 404 Error

or

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon -> DisableCAD (DWORD 32-bit)=0




b) HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System -> DontDisplayLastUserName (DWORD 32-bit value) = 0.

Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon]
"DisableCAD"=dword:00000000
[HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Curr entVersion\Policies\System]
"DontDisplayLastUserName"=dword:00000000
 

haxcid

Senior Member
Running Windows 7 starter, Dell netbook.

I hid one of my two administrative user accounts with REGEDIT by setting:

HKEY_LOCAL_MACHINE \SOFTWARE \Microsoft \Windows NT \CurrentVersion \Winlogon\SpecialAccounts\UserList [hiddenaccountname] [DWORD(32bit) Value=0.

To logon to the hidden account, several instructions that I found with Google said I should press Ctrl+Alt+Del at the logon screen twice. It doesn't work for me. (But I can unhide the account by changing the registry value from 0 to 1.)

How can I make the logon screen allow me to logon to the hidden account?

Stan Hilliard
when you get to the user selection... hit ctrl alt del twice in a row and it will give you a log in prompt where you can enter any username on the system and password.
 

StanH

New Member
Easiest way to activate an account is with the example shown below (which is for the default Administrator account):

Start -> Run
Type CMD, hit enter
Type : net user administrator /active:yes
I had to change that slightly to make it work for me. I was able to this by the following:
Start -> CMD
Right click "run as administrator"
Type : net user administrator /active:yes

That method worked to activate the account named "Administrator." I thought that method might be able to activate my existing account named "Stan", but no. So I am still back at square one with respect to that.

Stan Hilliard
 

StanH

New Member
Try:
1. Start -> secpol.msc
2. a) Start -> Run -> control userpasswords2 -> Advanced tab -> Require users to press Ctr Alt Del
I am able to bring up the User Accounts window but that method forces all users to use Cntl+Alt+Del -- rather than just the hidden one.
 

StanH

New Member
when you get to the user selection... hit ctrl alt del twice in a row and it will give you a log in prompt where you can enter any username on the system and password.
Hitting ctrl alt del a second time doesn't help on my system.
 

haxcid

Senior Member
Hitting ctrl alt del a second time doesn't help on my system.
if you have the user selection screen, and you hit ctrl + alt + del twice in a row it will bring up a standard system log in prompt where you can enter a username and password. If you already boot to log on screen then no it will do nothing for you.
 

StanH

New Member
if you have the user selection screen, and you hit ctrl + alt + del twice in a row it will bring up a standard system log in prompt where you can enter a username and password. If you already boot to log on screen then no it will do nothing for you.
Haxcid, perhaps I misunderstand what you say. I boot to a screen that shows a graphic icon named "Barb". I enter a password to access the account.

I also have tried this with two icons showing: "Barb" and "Visitor". I can access "Barb" by clicking the icon and entering a password.

The additional user admin account is "Stan" which I have hidden by setting the registry key:

HKEY_LOCAL_MACHINE \SOFTWARE \Microsoft \Windows NT \CurrentVersion \Winlogon\SpecialAccounts\UserList [Stan] [DWORD(32bit) Value=0.

If I can get it to work, I want to be able to hit ctrl+alt+del twice in a row to bring up the standard system login prompt and enter the username "Stan" and password. But the standard screen doesn't come up.

Stan Hilliard
Dell 1012, W7 Starter
 
Top