How do i disable administrator authorization?

#1
Im getting kind of frustrated with all of these authorization checks. Im the only account on my computer and am the administrator. I am also not on a router and dont have wireless on my computer so i dont really have to worry about someone getting on my computer at my home. Now im trying to patch a program and its giving me an error saying 'the operating system denied access to the specified file.'

Is there any way have this OS let programs run and to get red of authorization checks?
 


Trouble

Noob Whisperer
#2
Have you tried adjusting the UAC (User Account Control) settings?
Just type user account control in the search box, it should be at the top of the list above the search box, click it and slide the slider to the bottom. UAC is there to protect the average user from some inadvertent mis-click
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top