How do I disable Edge in Windows 11.

MikeHawthorne

Essential Member
Microsoft Community Contributor
Hi everyone,

I got my new computer, a Falcon Talon, with an i9 processor, an RTX 3080 video card and 64 Gigs of superfast ram.
It runs great, but Microsoft Edge is bugging me.

No matter how often I make Chrome, my default browser Windows keeps changing it back to Edge. It didn't do this on my old computer that I installed Windows 11 on.

I've looked online, but it seems kind of overcomplicated.

Does anyone know a simple way to get Chrome to stay my default browser? Or to disable Edge?

Mike
 

MikeHawthorne

Essential Member
Microsoft Community Contributor
Well I tried to do it the hard way, but as I expected, even though I followed the instructions exactly it didn't work.


When I got to the part where I'm trying to put in the command...

cd %PROGRAMFILES(X86)%\Microsoft\Edge\Application\100.0.1185.50\Installer

I get a message that starts with the statement, that, it doesn't recognize the entry (x86) and that's as far as I can get. I tried removing it, etc. but no luck.

I finally figured out that selecting Run as Administrator from the list on the start button doesn't do the same thing as going to the command app and doing it there, then I get System 32 added to the address line.

That finally worked.

What it says is that I'm supposed to follow this with a command line that says...

setup --uninstall --force-uninstall --system-level

Then I get a message that says Setup is not part of any command, etc.

Anyone know what I'm doing wrong?
 
Last edited:

MikeHawthorne

Essential Member
Microsoft Community Contributor
Well, I never got it to work, but I found that if I changed each file type to Chrome as the default, it stopped making Edge the default browser.
 

AdrianG001

Senior Member
  • Go to task manager window in your PC
  • Then go to startup option
  • After that you can easily just turn off the application or software you wish
Hence done.
 
Top