How Do I Get My Card Reader Icons To Show ?

Discussion in 'Windows 7 Help and Support' started by biddy79uk, Jun 7, 2010.

  1. biddy79uk

    biddy79uk Senior Member

    Joined:
    Sep 25, 2009
    Messages:
    10
    Likes Received:
    0
    I had to do the dreaded reformatt last 2 days ago and now i cant get to see my Card Reader Icons in "My Computer"
    The last time this happened all i had to do was tick a box in the Folder options "show all folders" but now that doesnt even do the trick :(

    The only way i can get to see them is if i tick "Show Hidden Folders" and they appear but greyed out as if they are in Hidden modem or something...
    there isnt even an option to un-hide them either !!!

    Any help greatly apreciated lads & lasses :eek:
     

    Attached Files:

  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    In Folder options, there is a "Hide empty drives in the Computer folder" option, is that unchecked?

    Do you have any media in the drives?

    Do they show up in Disk Management? If so, right click on then and see if you are given the normal options.

    Have you changed the drive letters from an earlier install?
     
  3. biddy79uk

    biddy79uk Senior Member

    Joined:
    Sep 25, 2009
    Messages:
    10
    Likes Received:
    0
    sorry for the late reply mate but it seems i had to untick the empty drive box as you said.
    i have been trying to get round to posting SOLVED for about 10 hours lol ;) i sorted it at 7pm tonight and just kept getting redirected to do other things (ie) other things just kept on popping up and i never got round to solving this

    sorry and thanx for your Reply bud ;) cos if i never got it sorted i'm glad you did reply with that answer cos it was the right one pmsl :p
     

Share This Page

Loading...