How do I stop Win 7 from logging me out to the PW screen automatically

Discussion in 'Windows 7 Help and Support' started by ddmannion, Feb 4, 2011.

  1. ddmannion

    ddmannion New Member

    Joined:
    Feb 4, 2011
    Messages:
    2
    Likes Received:
    0
    I have a new Desktop with Windows 7. After I start the computer and leave it running for a while, (10 to 15min), it will automatically revert to the password screen. Also it won't go to screen saver. I have the screensaver set to not require password after waking. Also I have my power settings set to high performance. Also i have my Nic card configured so that it isn't allowed to be turned off. Still happening all the time. Super frustrating.
     
  2. Nibiru2012

    Nibiru2012 New Member

    Joined:
    Dec 16, 2009
    Messages:
    466
    Likes Received:
    18
    Go to the Control Panel, then Power Options. More than likely your system is going into "Sleep" mode. I believe that's the default settings for Windows 7.

    Regardless, check the settings and adjust them to your liking. Click SAVE and you should be all set then.

    I was having the same issue the High Performance settings but reset to default then tweaked again and it's all good now.
     

Share This Page

Loading...