How do you disable "hover to select" feature?

Discussion in 'Windows 7 Help and Support' started by Casey J, Jul 6, 2012.

  1. Casey J

    Casey J New Member

    Joined:
    Jul 6, 2012
    Messages:
    6
    Likes Received:
    0
    In various forums, including this one, I've seen users post questions about the same problem. But none of the solutions works on my Gateway laptop PC with Windows 7 and Elan pointing device.

    Here's the problem: My mousepad clicks without my clicking it. It has sent e-mails I wasn't ready to send, it has closed windows I didn't want closed, it selects text i didn't select and -- most infuriating -- it creates new insertion points in Microsoft Word documents wherever the cursor happens to be hovering (it does this when I pause typing momentarily. When I resume typing, the text is inserted in the different place in the document, usually in the middle of an already-completed paragraph.)

    I've tried adjusting all the settings under "mouse properties." I've tried adusting folder options. I've confirmed that I'm not in "single-click" mode. I've confirmed the button "Activate a window by hovering over it with a mouse" is not clicked. I've checked for updates to the Elan Pointing Device driver. I've checked all the settings for the Elan device. Nothing works.

    Anyone have a solution for this that doesn't involve a blowtorch or an open window in a high-rise building?
     
    #1 Casey J, Jul 6, 2012
    Last edited: Jul 6, 2012
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Well, I would think the type of things you are experiencing would be related to a communication problem between the touchpad and system. So I suppose knowing if it does the same thing in safe mode or with another pointing device might help track down the problem. Does rebooting help?

    If it wasn't for the fact you checked the mouse properties, I also might have thought Touch Sensitivity could be involved.

    For now, I would suggest removing the device from device manager, and use the Uninstall ALL drivers option. Have the latest driver ready to go, and if necessary, you may want to turn off Windows installing Hardware drivers, which can be done in the Advanced System Properties.
     
  3. Casey J

    Casey J New Member

    Joined:
    Jul 6, 2012
    Messages:
    6
    Likes Received:
    0
    Thank you. No, it's not the "touch sensitivity" settings. Checked those. And rebooting doesn't help, either. I may take your advice and uninstall the drivers.

    Thanks and I'll be standing by to see if anyone else has thoughts on this!
     
  4. helpifIcan

    helpifIcan Extraordinary Member

    Joined:
    Jun 20, 2009
    Messages:
    768
    Likes Received:
    23
    If replacing the drivers does not fix your problem:

    Any chance as you are typing the heel of one of your hands are hitting the touch pad?
    To test turn off the touch pad and hook up a mouse.
     
  5. Casey J

    Casey J New Member

    Joined:
    Jul 6, 2012
    Messages:
    6
    Likes Received:
    0
    I just logged on to say that I figured out the problem, and HelpIfICan was definitely on the trail. This Elan pointing device that came installed in my Gateway has a "tapping" feature, wherein even gently brushing the mouse pad registers as a click of the mouse button.

    I disabled the tapping function and the problem appears to have gone away (though in my experience these things always re-emerge to mock you think minute you think you have 'em licked).

    Thanks for help, all!
     

Share This Page

Loading...