How to change default line spacing in wordpad

Discussion in 'Windows 7 Software' started by tohtorizorro, Mar 15, 2010.

  1. tohtorizorro

    tohtorizorro New Member

    Joined:
    Mar 15, 2010
    Messages:
    4
    Likes Received:
    0
    Hi all,

    I use wordpad 10+ times a day and what really bugs me (and I bet
    I'm not alone) is having to everytime click twice the line spacing
    menu to get things 'as they should be'.

    So, there is the trick to make an .rtf file with, say, one space,
    save it somewhere with all the formattings the way you like
    them and then make a shortcut for it and just replace the
    wordpad-shortcut you've used so far with that.

    BUT, I'm just geeky curious if someone really knows a
    way to set the default some otherway.. So that I even
    wouldn't have to delete that single space in the 'template'
    .rtf file.

    I'm baffled that this is not an option in the menus...

    best wishes

    dr.Z
     
  2. cybercore

    cybercore New Member

    Joined:
    Jul 7, 2009
    Messages:
    15,823
    Likes Received:
    321
    WordPad does not have the feature to control line spacing. You may want to move up to a more feature-rich word processor, such as Word, WordPerfect, or other freeware or shareware word processors.

    Just for example,

    Freeware Word Processors

    OpenOffice.org
     
  3. tohtorizorro

    tohtorizorro New Member

    Joined:
    Mar 15, 2010
    Messages:
    4
    Likes Received:
    0
    In fact i'd like to move down to less feature-rich word processor (like the worpad in xp was)... Notepad would do fine but it supports no file format that would include bold italic and underline... that would be all i needed. Any1 knows if the xp wordpad.exe can just be copied and used in Win7.. probably is and that's what I'm gonna do.

    dr.Z
     
  4. Edito

    Edito New Member

    Joined:
    Oct 6, 2010
    Messages:
    2
    Likes Received:
    0
    What menu are you using to change the line spacing? All I know of are teh keyboard shortcuts to change line spacing (found via websearch).

    cybercore,
    You can change WP line spacing by highliting text, then hitting
    CTRL-1 for single line spacing (in case you cut-pasted some oddly spaced text),
    CTRL-2 for double spaced, and
    CTRL-5 for 1.5 line spaced
     
    #4 Edito, Oct 6, 2010
    Last edited: Oct 6, 2010
  5. Holdkey

    Holdkey New Member

    Joined:
    Jul 26, 2011
    Messages:
    4
    Likes Received:
    0
  6. OldTimer

    OldTimer Banned

    Joined:
    Jul 19, 2010
    Messages:
    806
    Likes Received:
    29
    Similar problem.....or same problem?
    I copy an email in single line spacing and paste it into Wordpad to clean it up, spell check it, etc., and in Wordpad it comes up double spaced and I can't get rid of that horrible spacing. Where does it come from anyway???

    OT
     
  7. XXXheros

    XXXheros New Member

    Joined:
    Jan 27, 2011
    Messages:
    4
    Likes Received:
    0
    The fix is actually quite simple (if you don't mind getting your fingers dirty). The settings might be baked into wordpad (silly thing to do), but the templates-system is still there.
    1. Create a template file called "New Rich Text Document.rtf " (or whatever you want the default filename to be) in C:\Windows\ShellNew\ , edit this file to your desired settings. Don't forget to save.
    2. Open regedit, browse to HKEY_CLASSES_ROOT\.rtf\ShellNew and add a new string (New -> String Value) calledFileName . Choose Modify and set Value data to "New Rich Text Document.rtf ". (or whatever your template is called)

    Or you can paste the following into a pure text-file named rtf.reg. Remember to create the template...
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\.rtf\ShellNew]

    "FileName"="New Rich Text Document.rtf"


    I tried that but somehow (off site link removed) the registry won't change with the .reg file... (myth)

    But anyway I think that only fixes a create new file with mouse right click.
    I call out word pad 99% time from run command>>write, it it just annoying that it spaces out so much.
    Such a retarded "new" feature
     
    #7 XXXheros, Sep 5, 2011
    Last edited by a moderator: Sep 5, 2011
  8. Paco45

    Paco45 New Member

    Joined:
    Jan 19, 2013
    Messages:
    2
    Likes Received:
    1
    The problem is not with line spacing.
    With Win7 the wordpad "enter" key is similar to the "enter" key with MSWord and starts a new paragraph.
    To create a new line without starting a new paragraph try using the "shift +enter" key combination.
    It's an extra keystroke but is does remove the annoying extra space between the lines.

    ref:
    Soft return - Wikipedia, the free encyclopedia
     
    whs likes this.
  9. Jeffrey Krott

    Jeffrey Krott New Member

    Joined:
    Sep 1, 2013
    Messages:
    1
    Likes Received:
    0
    Step 1. If you want Windows 7 WordPad to always single space an entire document, open WordPad and select 1.0 in the Line Spacing Button in Windows 7 WordPad and then immediately save the blank document.
    Step 2. If you want Windows 7 WordPad to not put a 10 point space after a paragraph, which for Windows 7 WordPad means every single time you press the Enter key, unselect "Add 10 pt space after paragraphs" and immediately save the document. If, before this step, you performed step 1 above, then save the document and you will have Windows 7 WordPad single spacing and not putting 10 point spaces after each paragraph.
    Note: I have not yet found a way to get Windows 7 Wordpad to default to these settings every time Windows 7 WordPad is opened. There may not be a way to accomplish this without writing some kind batch file or macro. I haven't studied this enough to know.
    I am sorry I have not found a better solution that what I have detailed above. I would really like Windows 7 WordPad to default to single spacing without 10 point spaces after paragraphs.
    Note: This document was created in Windows 7 WordPad using the techinique described above.
     
  10. mturley73

    mturley73 New Member

    Joined:
    Jan 15, 2014
    Messages:
    2
    Likes Received:
    0
    I would like to thank Paco45 for the shift+enter tip, the other stuff is great but that comment was a quick easy solution for my envelope spacing issue + time factor.
     
  11. mturley73

    mturley73 New Member

    Joined:
    Jan 15, 2014
    Messages:
    2
    Likes Received:
    0
    I am still using XP and it still works.
     
  12. pnamajck

    pnamajck Well-Known Member

    Joined:
    Aug 28, 2014
    Messages:
    120
    Likes Received:
    27
    try the following procedure:
    1. open blank new document in wordpad.
    2. go up to the ribbon/sub-menu on top … down-arrow line-spacing: click 1.0 and/or disable "add 10pt space" … whatever your preference.
    3. choose file/save-as and select plain-text (*.txt) instead of rich-text (*.rtf) … remembering to enable "save in this format by default" in the save-window … proceed to save … and close the blank document.
    4. throw away the blank "saved" new file.
    you now have your new defaults intact.

    next time you open new document in wordpad, the above will be your new defaults. you can underline and bold and italicize to your heart's content … you can paste a pic if you want … you can do anything wordpad supports … this is called "formatting" plain text.

    if you wish to save a file and retain the formatting (bold-text, picture, etc) … simply save as *.rtf file. if you have formatting and forget to save as *.rtf file … a pop-up window will appear as a reminder to save as *.rtf file.
     
  13. CaitlinH

    CaitlinH New Member

    Joined:
    Sep 5, 2014
    Messages:
    2
    Likes Received:
    0

    OMG! this fixed it immediately - THANKS!
     
  14. pnamajck

    pnamajck Well-Known Member

    Joined:
    Aug 28, 2014
    Messages:
    120
    Likes Received:
    27
    welcome, caitlinh … glad you found the tip useful.

    as with all 'work-arounds' … this procedure has it's limitations. such as pulling up windows-explorer 'n right-clicking 'n choosing "new rich text document" … which induces windows ridiculous defaults.

    one thing i have found is this … since mandating my parameters as illustrated above … even old rich-text documents that contained windows defaults now open utilizing my parameters. now that's a worthwhile fluke !
     
  15. CaitlinH

    CaitlinH New Member

    Joined:
    Sep 5, 2014
    Messages:
    2
    Likes Received:
    0
    Well, I have a client who sends me his website updates in an email, so back in my xp days (2 weeks ago) it was so much easier to drop it into wordpad to remove any formatting and then copy and paste it into the web. Then this windows 7 is so vista-ish. I'm getting kind of "meh" about upgrades. Sooo glad to have a stupid phone.

    NOW what I don't know is what is this "windows anytime upgrade?"
     
  16. pnamajck

    pnamajck Well-Known Member

    Joined:
    Aug 28, 2014
    Messages:
    120
    Likes Received:
    27
    am sure you may find this issue has been discussed on this forum, caitlinh … if not, it might prove beneficial to start new topic. this would not only help clear up misconceptions you may have … but could resolve others' queries as well.

    at top of this window (right-hand side) is a search feature … c/p "windows anytime upgrade" and hit your enter key … i came across several hits right off the bat … all of them contained here within this forum!
     
  17. SnideClyde

    SnideClyde New Member

    Joined:
    May 7, 2016
    Messages:
    1
    Likes Received:
    0


    I know this is an old thread but I tried this in Windows 10 but it didn't work. Any ideas?​
     

Share This Page

Loading...