How to change default line spacing in wordpad

docZorro

New Member
Well I'll be danged!

It's been more than 10 years since I started this thread (and it still says new member in my old profile tag). I couldn't log on with the old account so I created a new one to get back to this most important topic. I forgot this whole thread and continued my life, adapting to the situation and just clicked the line spacing settings each time I launch wordpad.

Now, I strangely ended up here again and saw that pnamajck had posted a solution that seemed working with someone. I tried it and yes, indeed it does. The only problem is that now the default font is Courier New (this infact is less of a problem for me so I'm thankful already). If someone knows a trick how to change that, I'll come by 2030 to check again :)

Cheers!
 

colleencamacho59

New Member
If you don't have the Microsoft Office 2010 software suite installed on computers in your small business, you can use WordPad – a native Windows 7 text editor – to open, create and edit text files. Although WordPad doesn't compare to Word in terms of formatting options, you can still set line spacing. Setting the line spacing is a relatively simple task and you can set it for any part of the document.

Launch WordPad and open or create a document.
  1. Press "Ctrl-A" to select the entire document or click and drag with your mouse to select just a part of the document.
  2. Click the "Paragraph" icon in the Paragraph group at the top of the WordPad window and the Paragraph window pops up.
  3. Select the line spacing value you want to use in the Line Spacing drop-down box, in the Spacing section. You can select from 1.00 (one line), 1.15, 1.50 and 2.00 (double line).
  4. Click "OK" to set the line spacing immediately.
  5. I have noticed an extremely annoying trait in the Windows 7 version of Word Pad. The Default line spacing is set to 1.15 and "add 10pt after paragraphs".

    I would like to change the Default line spacing to 1.0 and "No 10 pt space after paragraphs". is this possible with a registry hack?

    I realize this is silly, but it really is annoying.

    Any Input is very much appreciated.

ound a really simple trick to bypass this really annoying trait.
I create a simple Wordpad document with the desired settings I want (including fixing the spacing).
I then delete every character, save one ( If you delete the last one Wordpad will default back to
Cambria - 11pt).

Now save this document as 'Document.rtf' or whatever name you want and to any directory you want.
Create a shortcut on your desktop to this file. Then rename the shortcut Wordpad.
Now whenever you open Wordpad thru this link you will have it open and ready to go with all your settings!
There will be of course one character there, but I start all my Wordpad encounters with copying & pasting
so I never notice it.

I realize this fix might not be what everyone wants, but for anyone who just opens gati tracking awb from their
desktop like me and many others it is a extremely simple fix to a most annoying problem.
 

colleencamacho59

New Member
If you don't have the Microsoft Office 2010 software suite installed on computers in your small business, you can use WordPad – a native Windows 7 text editor – to open, create and edit text files. Although WordPad doesn't compare to Word in terms of formatting options, you can still set line spacing. Setting the line spacing is a relatively simple task and you can set it for any part of the document.

Launch WordPad and open or create a document.
  1. Press "Ctrl-A" to select the entire document or click and drag with your mouse to select just a part of the document.
  2. Click the "Paragraph" icon in the Paragraph group at the top of the WordPad window and the Paragraph window pops up.
  3. Select the line spacing value you want to use in the Line Spacing drop-down box, in the Spacing section. You can select from 1.00 (one line), 1.15, 1.50 and 2.00 (double line).
  4. Click "OK" to set the line spacing immediately.
  5. I have noticed an extremely annoying trait in the Windows 7 version of Word Pad. The Default line spacing is set to 1.15 and "add 10pt after paragraphs".

    I would like to change the Default line spacing to 1.0 and "No 10 pt space after paragraphs". is this possible with a registry hack?

    I realize this is silly, but it really is annoying.

    Any Input is very much appreciated.

ound a really simple trick to bypass this really annoying trait.
I create a simple Wordpad document with the desired settings I want (including fixing the spacing).
I then delete every character, save one ( If you delete the last one Wordpad will default back to
Cambria - 11pt).

Now save this document as 'Document.rtf' or whatever name you want and to any directory you want.
Create a shortcut on your desktop to this file. Then rename the shortcut Wordpad.
Now whenever you open Wordpad thru this link you will have it open and ready to go with all your settings!
There will be of course one character there, but I start all my Wordpad encounters with copying & pasting
so I never notice it.

I realize this fix might not be what everyone wants, but for anyone who just opens gati tracking awb from their
desktop like me and many others it is a extremely simple fix to a most annoying problem.
 

MatroseJerry

New Member
try the following procedure:
  1. open blank new document in wordpad.
  2. go up to the ribbon/sub-menu on top … down-arrow line-spacing: click 1.0 and/or disable "add 10pt space" … whatever your preference.
  3. choose file/save-as and select plain-text (*.txt) instead of rich-text (*.rtf) … remembering to enable "save in this format by default" in the save-window … proceed to save … and close the blank document.
  4. throw away the blank "saved" new file.
you now have your new defaults intact.

next time you open new document in wordpad, the above will be your new defaults. you can underline and bold and italicize to your heart's content … you can paste a pic if you want … you can do anything wordpad supports … this is called "formatting" plain text.

if you wish to save a file and retain the formatting (bold-text, picture, etc) … simply save as *.rtf file. if you have formatting and forget to save as *.rtf file … a pop-up window will appear as a reminder to save as *.rtf file.
FANTASTIC! THANK YOU. (I know you wrote this long ago. But it is still helping people today.)
 
Top