How to change the view /layout of usb stick / flash drive

Discussion in 'Windows 7 Help and Support' started by ancient, Feb 12, 2011.

  1. ancient

    ancient New Member

    Joined:
    Feb 12, 2011
    Messages:
    6
    Likes Received:
    0
    Hi

    At some point the view/layout of my usb sticks has changed ie everything is in file type view...?

    How can I change it so that the contents appear altogether like c drive...?

    I have attached a screenshot of the unwanted layout.

    I have noticed that in my computer the usb stick shows as removable disk,however if I right click the usb stick and choose open as portable device, it then shows everything as normal...?

    Help appreciated

    Thanks.
     

    Attached Files:

  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I have not seen that layout before. Does the icon show you have WinRAR or some other type program installed?
     
  3. MikeHawthorne

    MikeHawthorne Essential Member
    Microsoft Community Contributor

    Joined:
    May 25, 2009
    Messages:
    6,046
    Likes Received:
    300
    What happens when you just open Widows Explorer in the normal mode and then select the flash drive.

    It should look like this...

    [​IMG]

    Mike
     
  4. ancient

    ancient New Member

    Joined:
    Feb 12, 2011
    Messages:
    6
    Likes Received:
    0
    Hi

    That is how it appears when opened in explorer?

    Winrar is installed but that is not the cause.
     
  5. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    I'll tell you what. You tell me the exact steps you took to get the posted layout and I will duplicate those and see what I get.

    What you are showing is almost what you see if you do a search from the start button.
     
  6. ancient

    ancient New Member

    Joined:
    Feb 12, 2011
    Messages:
    6
    Likes Received:
    0
    All I do is open my computer and double click on the usb stick...same thing happens on my desktop...but at work, it opens as it should?
     
  7. James Holt

    James Holt New Member

    Joined:
    Feb 27, 2011
    Messages:
    2
    Likes Received:
    0
    I think this should solve your problem...
    If you right click on the window, you'll find options to VIEW, SORT BY, GROUP BY, etc... this view is GROUP BY ---> TYPE combined with VIEW --> LIST
    Change GROUP BY to none to get rid of the type titles. Enjoy!
     

Share This Page

Loading...