How to disable automatic ALT button clicks in every application. Windows 7

Discussion in 'Windows 7 Help and Support' started by karthikhp12, Oct 16, 2012.

  1. karthikhp12

    karthikhp12 New Member

    Joined:
    Oct 16, 2012
    Messages:
    8
    Likes Received:
    0
    How to disable automatic ALT button clicks in every application ?
    Lets say if i have opened the MS word application - When kept idle or composing any matter automatically the control goes to "ALT" button which displays the File menu details.

    This happens on any application for example while watching a video or typing the emails. This is so frustrating.

    When I timed it, exactly every minute this automatic click happens.

    Pl let me to know how to disable this?
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,790
    Likes Received:
    1,563
    Hi Karthikhp,

    do you mean the 'rightclick' menu appears? There are some adjustments you can make via the control panel, click Hardware and Sound, then Devices and Printers. Your looking for mouse. I'd need to know more about your particular machine to comment further..
     
  3. karthikhp12

    karthikhp12 New Member

    Joined:
    Oct 16, 2012
    Messages:
    8
    Likes Received:
    0
    Ok. Lets say when I open the notepad application and keep typing in something or leave the application idle for about 1 min, the click occurs at the "File" Menu and the File menu opens up (Noticed: The cursor does not move to the "File" menu) or I would say "ALT" button was clicked. I have not had this problem on Windows XP.

    I am also looking into the other processes that can cause this problem.

    Pl note: This is a DELL laptop, connected to external keyboard and mouse.
     
  4. Adamsappleone

    Adamsappleone U.S.Navy D.A.V.

    Joined:
    Aug 2, 2009
    Messages:
    1,662
    Likes Received:
    122
    Does the issue occur when using the Laptop keypad & touchpad?
     
  5. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,790
    Likes Received:
    1,563
    As it's an external k'board I'd check that the issue is present with the onboard k'board too. If it isn't then you might need to find drivers or even upgrade the external keyboard depending on it's age.
     
  6. karthikhp12

    karthikhp12 New Member

    Joined:
    Oct 16, 2012
    Messages:
    8
    Likes Received:
    0
    Well, I actually thought because of the laptop keyboard and touchpad, I am unknowingly using the touchpad while typing. To avoid this I had connected an external USB keyboard and USB mouse. I still face this problem.
     
  7. karthikhp12

    karthikhp12 New Member

    Joined:
    Oct 16, 2012
    Messages:
    8
    Likes Received:
    0
    Sure, I will upgrade the drivers and keep you posted on the same
     
  8. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,790
    Likes Received:
    1,563
    So the issue was already there and you just tried the external to see if it removed the problem...ok.

    Can you remember when the issue started? Did you install or add anything new? It's a long shot but I'd also check for malware and virus activity. Do you have anything else plugged in USB wise that could effect the machine?
    Also could you list the machine make and model including age.
     
  9. Adamsappleone

    Adamsappleone U.S.Navy D.A.V.

    Joined:
    Aug 2, 2009
    Messages:
    1,662
    Likes Received:
    122
    Something else to check, while using the external mouse/keyboard, disable the laptop keyboard and touchpad.
    You can/should be able to do this through Device Manager or through Device Properties.
     

Share This Page

Loading...