How to Disable Automatic Lock / Log-out

Discussion in 'Windows Vista Help and Support' started by williamc, Jun 20, 2006.

  1. williamc

    williamc New Member

    Joined:
    Jun 20, 2006
    Messages:
    2
    Likes Received:
    0
    Hello,

    After countless hours searching online and into the depths of Vista, I've nearly given up. I cannot figure out how to disable the occurrence of Windows Vista Beta 2 automatically locking the computer after 10 minutes of inactivity. I've completely disabled any sleep features, and the option "require password after recovery from sleep", and nothing seems to do it.

    In the process I've basically disabled every security feature present in this new OS, just out of shear desperation. I display presentations that may not have keyboard / mouse input for two hours, but the monitor is still being viewed. I do not want the automatic log-out to occur at all.

    I hope I've just overlooked some very simple adjustment, because I really love Vista otherwise, despite its current kinks.

    Sincerely,

    William C

    P.S. A big fat thanks to anyone in advance who can answer my question. :)
     
  2. josh_rain

    josh_rain New Member

    Joined:
    Jan 23, 2006
    Messages:
    94
    Likes Received:
    0
    hrm, I havent personally used vista but it should be in the desktop properties. Right click on your desktop, properties, screensaver, advanced -> power

    josh_rain
     
  3. targus

    targus Guest

    Display Properties under screensaver. Uncheck on resume password protect.
     
  4. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Jul 22, 2005
    Messages:
    8,488
    Likes Received:
    783
    Did anyone manage to solve this for you?
     

Share This Page

Loading...