Windows 11 How to disable Multiple tabs opened by chrome in multi tasking view(alt+tab)

CodebehindGuy

New Member
How to disable Multiple tabs opened by chrome in multi tasking view(alt+tab)?

see i have only one chrome tab open but it shows twice i can i fix it

1656483419346.png




also i have disabled edge window thing in settings>



1656483528812.png



Pls help me about this issue this some time annoys me a lot.

also on this multi tasking window it shows as one tab>>
1656483675199.png
 

CodebehindGuy

New Member
Top