Windows 7 How to disable this?

Discussion in 'Desktop Customization' started by Kstelha, Jun 16, 2009.

  1. Kstelha

    Kstelha New Member

    Joined:
    Jun 16, 2009
    Messages:
    2
    Likes Received:
    0
    Ok, the problem is, everytime i put a window in the screen border it maximizes for me, in my case, i want to play a game in window mode, but i need to use the border so the game maximizes itself.. i'd appreciate if any1 know how to disable this option, there's a screen to help u understand this, look at the red arrows.

    http://i43.tinypic.com/282ons2.jpg

    ty in advance
     
  2. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Open the "Ease of Access" centre.
    Scroll down and open "Make the mouse easier to use"
    Scroll again and tick "Prevent Windows from being automatically arranged...etc"

    Apply and close.
     

Share This Page

Loading...