How to enable clicking on a link in outlook?

#1
Hello all.
Sorry in advance if this is posted elsewhere but I cannot find a solution.

My outlook mail is now no longer allowing me to click and open links attached to the mail.
I used to be able to open and view links previously, but lately no show.
It says the System settings need to be checked.
I assume not in Outlook, as I cannot see anywhere in options where they can be altered,
Would any one have a suggestion to fix this issue for me?

Thank you all.
Todd
 


#2
Just in case someone sees again and has a thought.
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#3
You don't say which version of Outlook you are using but I thought there were settings to enable or disable hyperlinks, possibly related to Junk Mail settings, I will have to check 2010. There is a setting for disabling hyperlinks is Phishing messages.

If it worked once, perhaps some update reset or added the setting and set it to not allow following links, if the setting is actually there.

I also remember something about a default browser being related to hyperlinks. If you check your default programs, do you have something set for default browser. Possibly there are settings in the Default Browser that could effect the links.

Are you getting any messages when you click the link?

Some of what I mention is in this link, so you might check if it helps.

How to Enable Hyperlinks in Outlook 2010 - Microsoft Community
 


#4
Thanks heaps for your reply, both of you.
Much appreciated.
I had a issue with the laptop and now have reformatted it, and voila..I no longer have this issue.
If ever I have this problem again, I know to read this reply to assist.
Have a great day all
Todd
 


bassfisher6522

Essential Member
#6
Hey Gavin, in that think provided, which poster are you in that thread. BTW, thanks for the link.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.