How to enable preview of windows in Taskbar?

pstein

Extraordinary Member
#1
When I hover over icons in the WIn7 TaskBar then I got (normally?) a preview of the refering window.

After having switched back and forth some other settings I could not get back this "preview".
Open Tabs for e.g. the Internet Explorer are just shown as a line and not as a small mini window of the real web page.

How can I get back to the preview mode?

Yes, I re-enabled "Aero" meanwhile again.

Peter
 


Trouble

Noob Whisperer
#2
Without being able to see exactly what you are experiencing my guess would be that you have made changes to the appearance settings.
Click the start orb and type
advanced system settings
and hit enter
In the performance frame click the "Settings" button
Under the visual effects tab
Change to the radio button that says
"Let Windows choose what's best for my computer"
Click OK and see if that gets you back to what you are expecting to see.
Regards
Randy
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.