How to remove non existing Language from the Language Bar ?

Discussion in 'Windows 7 Help and Support' started by warbeast, Jan 15, 2011.

  1. warbeast

    warbeast New Member

    Joined:
    Jan 15, 2011
    Messages:
    4
    Likes Received:
    0
    Hello,
    I'm from Bulgaria.
    In the "Region and Language" setting in the Control Panel. My setting are:

    • Format : Bulgarian (Bulgaria)
    • Location : Bulgaria
    • Keyboard and Languages : Standard setting for input: Bulgarian and English (US), NO OTHER LANGs; The system Language is English
    • Administrative : the language for non-unicode programs in Bulgarian

    So from where I have installed "CH" (Chinese Traditional Taiwan) on my Language Bar, and how can I remove it ?


    PS: I have never install other input Languages.
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,795
    Likes Received:
    1,563
    Hi warbeast,

    do you mean the language bar that appears on the Task Bar? If so, just right click on it and choose to exit.
     
  3. warbeast

    warbeast New Member

    Joined:
    Jan 15, 2011
    Messages:
    4
    Likes Received:
    0
    This don't work. I Already try it. But thanks for the advise :)

    By the way I fix it.
    I searched on the registry "Chinese" and remove some registry keys...
    Now everything is alright.
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,795
    Likes Received:
    1,563
    Great news! Thanks for updating.. :)
     

Share This Page

Loading...