How to set back the administrative access for my log on account

Discussion in 'Windows 7 Help and Support' started by saranyan18, Jul 19, 2012.

  1. saranyan18

    saranyan18 New Member

    Joined:
    Jul 19, 2012
    Messages:
    8
    Likes Received:
    0
    Hi,

    I have disabled my Windows 7 log on prompt option, in order to run my "Auto Power on" application to log on automatically and schedule to start my torrent application.

    I have achieved disabling the Win 7 from asking from log on user name and password by Go to Start and type netplwiz in the Start Search and hit Enter. The User Accounts dialogue box will be displayed.

    [​IMG]

    NOTE: The abve image is I have just taken from the web for the reference and it is not the real image
    Now uncheck Users must a enter username and password to use this computer option and pressOK. Thats all, now reboot your system and you will never see the login window any more.

    But after now I want to set back to normal default prompt screen while logon.

    In order to do this the OS is asking for administrative password, but in that prompt dialogue box, it is not allowing me to go ahead and enter my administrative password by enabling "YES" button(the yes button is disabled).

    DSC01916.

    NOTE: The above image is the real issue which I am facing

    The actually problem is the dialogue box prompts and asking to enter the administrative password when ever I try installing software, but it is not showing any text input box to enter the password and also the "yes" button in the box is not enabled, only I can able to click "no" button.



    Pls kindly guide me in fixing my issue.
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    When you uncheck the box, a dialog pops up asking for a user name and password for the user that does not want to use credentials. Did that happen and did you enter a password?

    Since your attachment is not accurate, do you have your administrative user, and not Administrator, selected in the dialog, and can you re-check the box using your password?

    I suppose using the CTRL+ALT+Del option does the same thing?
     
    #2 Saltgrass, Jul 19, 2012
    Last edited: Jul 19, 2012

Share This Page

Loading...