How to shrink active program buttons when taskbar is at side

Discussion in 'Windows 7 Help and Support' started by fosssil, Mar 24, 2010.

  1. fosssil

    fosssil New Member

    Joined:
    Mar 24, 2010
    Messages:
    6
    Likes Received:
    0
    Hello...I have done internet searches and forum searches but none have an answer for my problem...

    Over the years of using WinXp I have used an Autohide left sid full width taskbar and if the space I allotted to display active program buttons became full with, say 6-8 buttons...then the active program buttons became shorter and just fitted...very convenient... In windows 7 the the buttons remain the full width of the autohide taskbar and very quickly fill the space I have allotted... so instead of one program bar space (Windows 7 size) WinXP could fit 4 easily... no "fix" I have seen changes that...If this forum has a fix for it please advise and sorry I missed it...
    Please advise,
    Thanks
    fos
     
  2. fosssil

    fosssil New Member

    Joined:
    Mar 24, 2010
    Messages:
    6
    Likes Received:
    0
    Hi...I did find a registry edit fix i found just now and aplied it, to no avail...however I will have another go at it to make sure I missed nothing...(later tonight)
    fos
     
  3. Zeeman28a

    Zeeman28a New Member

    Joined:
    Jun 6, 2009
    Messages:
    84
    Likes Received:
    2
    I know what you mean about the grouping. I don't like it myself. Same goes for pinning. But I am able to disable it. So far (I tested today) I had 50 windows open and they each had a tab on the taskbar. But my task bar is on the bottom, not on the side. I tried it on the side and it doesn't shrink the tabs, just creates a 2nd page.

    I've got my taskbar extened to twice the normal size (instead of 1 row, I have 2). On the side, I was able to get 26 tabs on one screen, but then I'm running a 24" monitor at 1920x1200.

    Right click on the taskbar and choose properties. Change taskbar buttons to never combine and put a checkmark in for Use Small Icons. This is what I've done.
     
    #3 Zeeman28a, Mar 25, 2010
    Last edited: Mar 25, 2010

Share This Page

Loading...