How to stop?

#1
I have several external Drives Thumb Drives plugged in at all times on my computer, about 8 of them..
Every time I boot into my version of mint the latest stable version. All my plugged in drives start up after I boot in to the oS.
My Question is how do I stop this?
All answers will be appreciated.
 


#2
The easy answer is to stop the auto mount on the drives.

How you go about doing that with an external drive, I do not know. I do know that for internal drives you can change the option in the fstab file, so that it wont auto mount them. Like I said though, it may be different with external drives. Hope that helps some.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.