HP dvd1170 Writer (Lightscribe) & Seven - HELP

Discussion in 'Windows 7 Software' started by Drogo, Jun 13, 2009.

  1. Drogo

    Drogo New Member

    Joined:
    Jun 13, 2009
    Messages:
    8
    Likes Received:
    0
    Cheers all!

    I put together a new rig, and decided to install 7. Device manager correctly has the dvd running happily along - I can write and burn - no worries. However:

    No matter what I have done, the drive is not recognized as Lightscribe capable. I have tried the various methods mentioned on these forums, and a few other places. The drive is Sata, and at least in another fellow's case, the Sata drive has not been Lightscribe recognized, but the IDE one is.

    I'm not terribly wonked about this: I just thought it would be cool. Any thoughts from others who might have some insight into the Sata HP dvd1170i and Windows 7?
     
  2. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Hello and welcome,

    Have you downloaded all the software packages from the Lightscribe site?

    Windows (7/Vista/XP/2K)
     
  3. Drogo

    Drogo New Member

    Joined:
    Jun 13, 2009
    Messages:
    8
    Likes Received:
    0
    I have - did the Update first, then the others.....but to no avail. From what I've been able to gather, it is folks with Sata drives who be having the troubles....
     
  4. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Go to Start > Run, and type services.msc.

    Scroll down to the LightscribeService Direct Disk Labelling service and see what it's set to. If disabled, I'd change it to Manual, if that doesn't work, try Automatic.
     
  5. john3347

    john3347 Extraordinary Member
    Premium Supporter

    Joined:
    Jan 12, 2009
    Messages:
    1,023
    Likes Received:
    36
    I had the same problem with my HP 1040 DVD drive (IDE). The Nero software would install, but not the Lightscribe software - even though it was lightscribe edition. I learned that simply installing the Nero software - then going to LightScribe and download the lightscribe standalone software will install everything and all will function normally. I cannot explain how the lightscribe software integrates with Nero even though it was from a different source, but it works.
     
  6. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Yes,

    John is correct.

    Mine is tied into Surething CD Labeller 5
     
  7. Drogo

    Drogo New Member

    Joined:
    Jun 13, 2009
    Messages:
    8
    Likes Received:
    0
    Okay - here is what I have done :)

    Uninstalled all things LightScribe......

    Installed all the LightScribe software by selecting Run as Administrator.

    Installed Nero.

    Still, no LightScribe Enabled Drive.....

    I can do any and every thing else, except this. And so now, of course, it will claw at my soul until it is solved..... Back to searching....
     
  8. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Do you have other sata connectors on the motherboard you could try? or another cable itself?

    Did you start the Lightscribe service?
     
  9. john3347

    john3347 Extraordinary Member
    Premium Supporter

    Joined:
    Jan 12, 2009
    Messages:
    1,023
    Likes Received:
    36
    I'm fishing here. My competency is near zero, but I installed Nero first, then went to the Lightscribe website, clicked on "downloads" at the top right of the page, selected "windows", then selected "lightscribe system software (LSS)", then I followed whatever instructions followed. Have you tried to reboot between Nero installation and Lightscribe installation? (I didn't have any issues with "administrator privileges" and stuff like that. If I had, I probably would not have Lightscribe working.) Perhaps the root of the problem has, as you suggested earlier, to do with your sata DVD drive; mine is IDE. Good luck.

    LightScribe
     

Share This Page

Loading...