I can't access the internet anymore

#1
My new laptop with Windows 7 was accessing the internet OK until I returned from a weekend away during which I used the hotel's wi fi

Now there is no internet access - the laptop connects OK with the BTVoyager router but the diagnostics say there is no response from the DNS server.

I have a laptop Vista which is connecting to the internet [via the same router] with no problems.

I have tried switching everything on and off; unclicking and clicking the IPv6 etc [and spent 90 mins on the phone to BT Broadband help]

Is it Windows 7; something that happened when I used the hotel wifi or is the computer bust??

Any suggestions on what I should do now?

Please reply in simple language as I am not computer literate!

Many thanks

cjjenk
 


#3
I've tried system restore but the avast programme wouldn't let me restore past it's latest update - the router settings are OK
 


nehoma

Honorable Member
#4
try "setting up a new network" which you will find in the control panel under networking
 


#5
Clicking on Set up a Network - the window comes up with

'choose the wireless router or access point you want to configure'

'it might take up to 90 seconds for unconfigured devices on your network to appear'

underneath is an empty box which is still empty after 5minutes
 


Trouble

Noob Whisperer
#6
Did you have to do anything special to access the Hotel's wireless network? Did anyone from the hotel provide help or assistance regarding this connection?
Check the properties of the wireless card's IPv4 information, make sure everything is still set to automatic and there are not static entries anywhere.
please post a screen shot of an ipconfig /all from a command prompt referencing your wireless adapter.
Does it seem to be getting good information from the DHCP server on your network, or is receiving an APIPA address?
Also from a command prompt type
ipconfig /flushdns and then
ipconfig /release and then
ipconfig /renew
 


#7
The hotel staff did something to the computer but I didn't see what - it didn't take very long whatever they did!

The IPv4 box is ticked on the security list - I'm not sure what you mean by static entries - where would I look for these?

I have attached a document, as i could not send the screenshot.

What is a DHCP server or APIPA address?

I've tried the ipconfig instructions - it says that the media is disconnected

Sorry to be so dense
 


Attachments

Trouble

Noob Whisperer
#8
Something is basically wrong with you ip address scheme for your wireless adapter.
You have a default gateway of 192.168.1.1 which is probably correct because that ip address is also listed as the DHCP server address but;
You have a DNS server address of 192.168.1.2 which is probably wrong unless there is another router or DNS server on your network.
So I am going to guess that you need to first
Type ncpa.cpl into the search box and hit enter.
In the resultant box select and then right click on your wireless adapter and choose properties.
Next in the properties dialog box uncheck Internet Protocol Version 6
Then select Internet protocol Version 4 and click the properties button
In the properties dialog box select the radio button next to the words "Obtain and IP address automatically" if it's already selected then just leave it alone
Next select the radio button next to the words "Obtain DNS server address automatically"
OK your way back out of there and reboot your machine.
See if that helps.
If not go back in and this time
select the radio button next to the words "Use the following DNS server addresses
Edit both boxes so that they say
Preferred DNS server: 8.8.8.8
Alternate DNS server: 8.8.4.4
reboot and see if that helps
Keep us posted.
 


#9
FANTASTIC !! Your first suggestion worked straight away.

Thank you so much for this - I am really grateful for your help.

I will be recommending this forum to everyone I know who has Windows 7

Brilliant!!
 


Trouble

Noob Whisperer
#10
Excellent. Glad you have it resolved. Thanks for posting back with the update and yes, we do appreciate any and all positive endorsements. Please stick around it's a great place to hang out and learn as well as share with other members your experiences.
 


#11
sorry, back again

The internet connection is OK for a while after amending the DNS server information but then becomes disconnected. This is the same whether I click the radio button for automatic search address or put in 8888 and 8844.

The DNS server address reverts to the erroneous 192.168.1.2 as before.

Is there a way of stopping this happening so I don't have to keep changing the DNS address manually?

Thanks
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top