i get an administrator error when trying to play a game

#1
I have just installed a game called 'X3 Terran Conflict' this game worked fine on my old computer but i just bought a new computer and so installed it ont he new computer. however when i try to run the programme the error message 'insufficient privileges: you must be administrator to run the application for the first time' even though i am the administrator and there are no other accounts on the computer.

I have tried running the game with standard user and administrator a few times which has not worked, i have uninstalled then installed the game again to see if there was a problem with the installation but has not worked. I then created a new administrator account and tried installing and playing the game on that which is also unsuccessful.

I have no idea why it does not accept me as administrator but i went onto control panel and tried to change the user account control settings and on one occasion it said i needed to be administrator to change that aswell, even though i was. as far as i cna tell there is no way around the error message. please help
 


#2

Attachments

Last edited:
#3
no this still does not work, same message.
 


#4
What about the hidden administrator in my post?
 


#5
i use windows 7 not windows vista
 


#7
nope this still doesnt work. same error message.
 


#8
the hidden administrator fails. :( any advice?
 


#9
Do you have the most current version of the game with all updates. An older version of the game for XP or Vista may be conflicting with Windows 7.

If this is the only software you are having a problem with then I would have to say it is within the game.

If it happens with other games or software then you are having problems with UAC. In that case try a clean install and then install the game before anything else including firewalls and anti-virus.

Edit:
Also try running under compatibility for Vista and XP if the game is not current.
 


Last edited:
#10
i got this game a fair while ago before windows 7 came out so it may be conflicting with the game but i dont know how to sort it out.
 


Captain Jack

Extraordinary Member
#11
Hello,

I don't believe it's compatible with Windows 7 causing these problems. Maybe you can try the XP Mode Download Windows XP Mode

- Captain
 


#12
if the game is still now working on windows 7 you may need to change some settings for your admin user, as you do have full power
the windows 7 has a hidden admin build in, as the may be the reason for the error message your getting, windows 7 will do this with some programs as it will make it
hard for you to run,
but befor going into the hidden admin account try updating the game, that should get the game working find for you,

hope that help

(",) Arber (,")
 


#13
hey
i agree with webscaper about this conflict as i also suffered a fair amount of loss as most of the games i had are not compatible with win 7
how ever trying vista or xp compatibility might work
none of this will work if u bought a cracked copy
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.