I HATE WMP12 with a passion.

Discussion in 'Windows 7 Help and Support' started by Tiptup300, Nov 12, 2009.

  1. Tiptup300

    Tiptup300 New Member

    Nov 12, 2009
    Likes Received:
    Okay, when I decided I wanted to use Windows 7 the only thing in my way was Windows Media Player 12. I love WMP11, a lot of people hate it, but I love the way you can navigate your music in it. When I tried the beta I tried WMP12 and hated it, I was sure they would have it running nicely later on though. They didn't.

    Here's the main things I hate and maybe I can solve them.

    1. The album art thumnbnails are HUUUUUUGE in the main library view. I only ever organize by Album Artist and they take up so much space. Is there a way to make them smaller? You could in WMP11, or at least they were very small by default. I want them at around 80x80px, but they default at like 300...

    2. My primary way of finding what I want is to find an Artist in Album Artist view then just select all the songs, right click the artist I want and hit play. Well that was great in WMP11, it would make a playlist consisting of all my music and it would start at the first song of the Artist I chose so that I could find the song I want very quickly. Well of course they had to change this little detail, no matter what, it just starts at the very beginning of the playlist. Is there a way to get this functionallity back?

    3. The Now Playing Screen - ERRRRR
    - The dark black/blue background is just depressing and always looks bad on my album art, how can I get a nice light blue background.
    - The playlist on the right always resizes to the smallest it can be. WMP11 would always keep it big.
    - It keeps using the wrong album art and is just pretty much randomly reading the tags. I loved WMP11 for the fact that it could manage my tags great, wtf happened?
    - No one click way to get to it, you have to right click an odd spot on WMP and find it in the list. Really dumb.

    Any help on these issues. I tried downgrading to WMP11, but after a restart it reverted halfway back to WMP12, so I had to uninstall it and reinstall it again.

Share This Page