I have a network/Homegroup problem,

Discussion in 'Windows 7 Networking' started by idanyd, Aug 19, 2010.

  1. idanyd

    idanyd New Member

    Joined:
    Mar 31, 2009
    Messages:
    6
    Likes Received:
    0
    and for the life of me I can't figure out how to fix it.

    Here's my situation:

    I have two conputer systems in my home. One of which is a desktop (which will be called "D" from now on), the other one is a netbook ("N").
    D runs Windows 7 Ultimate edition, and N runs Win 7 Home Premium Edition.

    My only request is to have both systems "talk" to each other, but I can't do that.

    Both systems are connected to the internet via the same WiFi router.
    Both systems have that network set as "Home netwok".
    But when I look under "Network" in the Windows Explorer, neither D nor N lists the other system on their network.
    Needless to say that neither systems' network map lists the other system as present on their network.

    Yet, the plot thickens.
    I set a Homegroup in N. D recognized that Homegroup, and connected to it (after I provided it with the password). It was even able to see the shared folders and their contents.
    However, N is still reluctant to acknowledge that another computer exists, either on the network or in the homegroup.
    When I disconnect N from the homegroup, it doesn't recognize that there is a homegroup present on the network, even though D is still connected to it.

    Please, can anyone assist me with this issue?
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Using a Homegroup, one computer controlls the homegroup and the other just connects to it. I would have set up the Homegroup on the Desktop and connected to it with the netbook. Go through the Sharing settings to make sure the files you want to share are allowed.

    If you are not using a Homegroup, you may want to set the Homegroup connections to allow for Users and passwords to control the connections instead of Windows, on the bottom of the Advanced Sharing Settings window.

    There is a networking forum here you might want to check.
     
  3. idanyd

    idanyd New Member

    Joined:
    Mar 31, 2009
    Messages:
    6
    Likes Received:
    0
    Thanks for the reply.

    It seems that the problem was with my firewall (Norton 360's Smart Firewall).
    I disabled it, and my systems started noticing each other.
     
  4. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318

Share This Page

Loading...