I have the Latest Specs But Some problem in Windows 7 installation

Discussion in 'Windows 7 Help and Support' started by Vaibhav, Dec 21, 2009.

  1. Vaibhav

    Vaibhav New Member

    Joined:
    Dec 21, 2009
    Messages:
    8
    Likes Received:
    0
    Hey Guyz, I have got Latest specs of Workstation but i am unable to install Windows 7 64-bit on it.

    I have ,

    Inter Quad Core E5504 Nehlam 2.0 GHz CPU
    Intel® Workstation Board S5520SC Motherboard
    2TB Western Digital Sata Hard Disk Drive
    Palit Nvidia GTX 275 Graphics Card
    8GB DDR3 RAM

    With this Workstation I want to upgrade my existing Windows Vista 32 Bit to Windows 7 64-bit.

    The Setup starts and I can install Windows 7 but after Completing the installation when Windows 7 starts for the first time I get a black screen and a mouse pointer. From here the setup goes nowhere further.

    Can somebody help me out with this problem coz I have also tried doing this installation 3 times now formating the drive and fresly installing the OS. bu it aint working.
     
  2. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    Are you doing an "Upgrade" from Vista or a "Clean" Install?
     
  3. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    How long have you waited for something to happen during the black screen?

    Can you hit CTRL-ALT + DEL and get Task Manager? If so, can you start explorer.exe?

    If you hit F8 during boot, are you given the option to start in safe mode?
     
  4. Vaibhav

    Vaibhav New Member

    Joined:
    Dec 21, 2009
    Messages:
    8
    Likes Received:
    0
    I am doing a CLEAN installation..........

    I tried Installing with some other system of mine and now the installation works fine I am able to install Windows 7 64bit on my other hardware strange :eek::(





     
  5. Mitchell_A

    Mitchell_A Excellent Member

    Joined:
    Feb 7, 2009
    Messages:
    5,068
    Likes Received:
    240
    So you have or haven't fixed the problem?
     
  6. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Yes, it's best to do a "'clean" install
     
  7. Vaibhav

    Vaibhav New Member

    Joined:
    Dec 21, 2009
    Messages:
    8
    Likes Received:
    0
    I have kept my system on for a whole night almost 12 hours but in morning I see is Black screen with the pointer AGAIN!!!!:confused::confused::confused::confused:

    Nope I cant hit a CTRL+ALT+DEL no task manager is visible.

    I can go to Boot option but when selecting safe mode, the machine restarts again........and again........... again........

    I finally decided to remove the HDD and try installation on another Hardware. And it worked.

    I installed the Windows 7 on a much low-end PC.......

    AMD ATHLON PHENOM-II 545
    ASUS MOTHERBOARD( M2N 68AM+)
    GEFORCE 9600 1GB GRAPHICS CARD.
    2 GB DDR2 RAM
    250 GB HDD SEAGATE



     
  8. Vaibhav

    Vaibhav New Member

    Joined:
    Dec 21, 2009
    Messages:
    8
    Likes Received:
    0
    I have fixed the problem by installing Windows 7 by another hardware......

    But not with my WORKSTATION.......



     
  9. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Try tapping the F3 through F8 keys on startup and see if you get a sceen with options,
     

Share This Page

Loading...