I just want to finish my first computer i've built :(

#1
Just built a computer for the first time.

here are a few specs:
Intel i7 920
HD 5850 Graphics card
WD 1 TB hard drive
gigabyte motherboard


but i just put in windows 7 to start installing and have been trying for a few hours now and i cannot get past the "Where do you want to install windows?" screen. It doesn't give me anything to choose from and says that I have to load a driver. So i put in the motherboard disk to load drivers from that because I don't know what else to use and they won't work.

So then I had an old Dell Laptop Windows XP reinstallation cd and I tried putting that in and it found the hard drive right away. So isn't that what it needs when it is asking me in win 7 where i want to install windows? it's looking for the hard drive right? why can't it find it?

I've been trying all kinds of different things and I just can't get it to load. and also, from the time it starts loading to the time it gets past the "setup is starting" screen it takes a good 10 minutes usually, and I was wondering do you think that is something that Ive done, or is that just the normal time it takes?

gah, i just want to use my computer :(
 


ickymay

New Member
#2
well the first question would be does the drive appear in your bios ??
 


#3
yes it does
 


#4
I just don't get it. in the instruction manual it says that after you load the driver the drive will show up for windows 7 installation but it just doesn't.

i even tried putting it on a USB drive like it says and still nothing
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#5
You probably need to go to gigabyte and get SATA drivers for your motherboard, assuming your harddrive is SATA. Look for a special download you can put on a flash drive or floppy or something like that. If not, see if they have a FAQ about loading drivers during the install. There may even be something on your motherboard CD, but I do not know if you could use that to install them, you might have to copy them to another media.

On the bottom of the screen you seem to be having problems with, there should be a load drivers button.
 


Last edited:
#6
yes, i tried that. i also tried to use updated drivers that i downloaded from their site and it will not work. it says that the drivers are unsigned?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.