I keep having to sign in

Discussion in 'Windows Vista Help and Support' started by kemical, Mar 6, 2008.

  1. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,806
    Likes Received:
    1,563
    Has anyone else noticed this? Almost every time I visit the forum I'm having to retype my info'... Until a few days ago I only needed to fill out the signing in page once and I was ok until I actually removed the cookie from my machine after I've ran an anti-spyware scan. Now I've noticed it happens if i've removed the cookie or not... Is it me or changes to the sites software? Mike or bios, any ideas?
     
  2. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Jul 22, 2005
    Messages:
    8,488
    Likes Received:
    783
    This is an unusual problem. I will take a look at it within the next few hours, and let you know what I come up with. It is possible that a configuration change was made.

    Update: Thanks for letting us know about this! This may have also solved our other problems we were having. It should be fixed permanently.

    Regards,
    Mike
     
  3. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,806
    Likes Received:
    1,563
    Hi Mike,

    glad you found out what it was... I thought perhaps I'd changed a setting on my rig somewhere but then I thought 'we'll it's not happening at the other forums I frequent... Anyways, I could tell a difference straight away.. Thanks for the help :D
     
  4. superbill

    superbill New Member

    Joined:
    Feb 6, 2008
    Messages:
    774
    Likes Received:
    1
  5. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,806
    Likes Received:
    1,563
    Hi superbill, usually I never log out, perhaps bad practice I know, but as i visit so often (maybe 3-4 times a day at least) I just pop in and out. As I explained previously though, normally I would only have to sign in after I'd cleared my cookies after doing a scan with something like anti-spyware. I know you can configure these scans to leave certain cookies alone but it's never really been a problem... Anyhow I've popped into the forum at least 3 times today and only had to sign the first time so it is fixed as far as I'm concerned. One thing I did notice though... Whatever Mike did made nearly all the threads show up as new posts.. As soon as I checked them they went back to the normal colour.. I've checked again and thats sill how they are..Maybe it was a case of Mike having to re-set something?
    Much thanks to Mike though for the prompt action..
     
  6. 03hdfatboy

    03hdfatboy Banned

    Joined:
    Feb 8, 2008
    Messages:
    1,416
    Likes Received:
    2
    I thought it was My imagination. I was like ...I thought I logged in?? Maybe not?? [​IMG]
     
  7. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,806
    Likes Received:
    1,563
    LOL...Too true I thought I was starting to go nutz..
     
  8. 03hdfatboy

    03hdfatboy Banned

    Joined:
    Feb 8, 2008
    Messages:
    1,416
    Likes Received:
    2
    well sombody musta fixed sumthin' cuz it's workin' now :D
     
  9. Mike

    Mike Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Jul 22, 2005
    Messages:
    8,488
    Likes Received:
    783
    You're right. I've changed the way the server keeps track of that. It was previously using cookies, but its now server based. The actual filename of the cookie we were using was not unique and I fixed that as well. I'm very glad its working for you once again.
     
  10. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,806
    Likes Received:
    1,563
    Hi Mike,
    Nice to see forum owners continually working and updating the system.. Keep up the great work!

    Kemical.
     
  11. 03hdfatboy

    03hdfatboy Banned

    Joined:
    Feb 8, 2008
    Messages:
    1,416
    Likes Received:
    2

    What he said. :D
     

Share This Page

Loading...