Windows 7 I locked myself out, Help!

Discussion in 'Windows Security' started by leobcat, Oct 21, 2011.

  1. leobcat

    leobcat New Member

    Joined:
    Oct 21, 2011
    Messages:
    8
    Likes Received:
    0
    I hope I'm in the correct section. I was refered to this site by another. Great community.

    To the problem. I was trying to set up a guest user account for others to use my laptop for school work and I tried to block areas of my computer by editing the permission or security. Without paying attention, I blocked full use of 90 percent of my computer to ALL user, including Admin. . At every turn that I make to change or add anything, I get a message " Access denied". I can't even get into my C: drive nor play a game ( game createts logs which is in the c: drive ). At the control panel, all access to change things have a shield next to them which nulls the buttons.

    I tried Sys. restore but I get the security shield which nulls the button and I tried from F8 to restore to another date which it only had one date to choose from but I got a error message 0x80070005, then a second message about not with in the parameter 0x800700057.

    All I have are movies, albums and resumes ( some games ) so I don't mind loosing all that and starting from scratch. I would rather not, if possible. But MS doesn't give discs any more so I can't reinstall from an external source because everything is built in. And MS charges for help. No job, hence the reason for the resumes.

    If anyone could help with advice or log on to my computer remotely, I would deeply appreciate it. I am at my wits end and alittle frustrated because of my own stupidity. I thank those who have tried to help me and those in the future. And if some day we should meet, I would like to buy you a beer or coffee.

    I hope I was clear on my discription of problem. I have a toshiba laptop c650d satellite, win7 home premium, pk 1, processor AMD C-50. Thank you for your time Leo.:cool:
     
  2. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    Hello Leo and welcome to the forums.
    Have you tried enabling the hidden administrator account from a command prompt type
    net user administrator /active:yes (to enable)
    net user administrator /active:no (to disable)
    reboot and logon as administrator and see if you can reset permissions and cascade them down from the root of C
    Starting with ADMINISTRATORS group and SYSTEM group, both should have full control under the security tab.
    You may have to fuss with ownership, but maybe not, keep us posted.
    Regards
    Randy
     
  3. Drew

    Drew Banned

    Joined:
    Mar 25, 2006
    Messages:
    3,575
    Likes Received:
    146
    Little late now but, where the OS disc isn't supplied w/ a laptop the End User has part of the initial set-up is supposed to burn Recovery Discs. I know, I know, hindsight is always 20/20, eh?

    IF, a rebuild seems to be the only salvation, here's a workaround... get a Windows 7 Hpme Premium disc & use it; when you get to the Key put in the one on the OS label that is stuck to the bottom of your machine.

    Cheers,
    Drew
     
  4. leobcat

    leobcat New Member

    Joined:
    Oct 21, 2011
    Messages:
    8
    Likes Received:
    0
    Thank you Randy and Drew. Randy thanks for the jpeg, because I am a true beginner and did not understand until I saw the jpeg. I will try your solution. Thank you again.

    Yes Drew, I did make a disc like they told me to in the startup info, but that only helps if you can't get in windows. Well I think that is what it is for. It did not help. I can navigate thru windows, I just can't use most of my programs, because I am either locked out or it will not allow me to save. I know, stupid huh? But I did it. Or maybe I am not using the disc correctly. Like I stated I am knew. But now instead of being frustrated, I am looking forward to learning more thanks to all of you. I even think I will go to college to be an IT guy. I have to research if being 50 years old is too old. But thank you all. I mean it. Thank you Drew and Randy for taking the time to help a stranger. When I learn more I will be sure to pass your kindness. Leo
     
  5. leobcat

    leobcat New Member

    Joined:
    Oct 21, 2011
    Messages:
    8
    Likes Received:
    0
    Well I tried again and was at the command prompt, but it was a no go. I was denied access to the C: even as an administrator. I copied what Randy typed so that I was going in as an administrator and like I said, I was denied access. I don't know what else to do. If anyone has an idea please contact me at (email address removed). I would appreciate it. For now my computer is an expensive small screen TV or an expensive MineSweeper game. Not fun at all.

    Thank you for your time. Leo
     
    #5 leobcat, Oct 22, 2011
    Last edited by a moderator: Oct 22, 2011
  6. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
    I'm not sure but what you may very well have problems performing any command from within the Operating System if you've managed to exclude the entire administrators group from all access to files, folder and volumes.
    In order to enable the hidden administrator account you need to do it from and elevated command prompt. So.....
    Try clicking the start orb->All Programs->Accessories->Command Prompt right click it and choose run as administrator and see if you can enable the built in hidden administrator's account again
    type
    net user administrator /active:yes
    you have to run the command with elevated privileges and I'm not certain under your present situation if that's going to work.
    If not
    try it in safemode
    if not
    try it in safemode with command prompt
    Failing all of the above, have a look at this article / answer involving the use of the subinacl utility How to reset all user permissions to default? - Microsoft Answers although without access to the system32 directory I'm not sure the installation will even succeed (you need to install the program in the C:\Windows\System32 directory).

    EDIT: I removed your email address from your post above to protect your account from spam bots. I would suggest and encourage the use of the site's forum format for any suggestions or ideas regarding a possible solution or at the very least the Private or Visitor Message system.
    Regards
    Randy
     
    #6 Trouble, Oct 22, 2011
    Last edited: Oct 22, 2011
    1 person likes this.
  7. Trouble

    Trouble Noob Whisperer

    Joined:
    Nov 30, 2009
    Messages:
    13,845
    Likes Received:
    833
  8. leobcat

    leobcat New Member

    Joined:
    Oct 21, 2011
    Messages:
    8
    Likes Received:
    0
    Thank you very much, will do as you suggested. Thanks for removing my address. I am a rookie to say the least. Leo
     

Share This Page

Loading...