I love this tip

tblount

New Member
If you have desktop shortcuts to web page and you have IE open, when you
click on the shortcut it will OVERWRITE the web page you have open. To set IE
to open a NEW instance of IE in a NEW window do this:


Open Internet Options from Control Panel or from the Tools menu inside IE.
Click on the Advanced tab, and look under Browsing. Uncheck the setting
to REUSE the window or tab, or open a new window.
 

tblount

New Member
Someone said that tabs have to be turned off for it to work Here is another way... make a shortuct and put "C:\Program Files\Internet Explorer\iexplore.exe" before the url.

Or make a batch file to open several sites at a time, each in their own new window:

START /d "C:\Program Files\internet explorer" iexplore.exe SlickDeals.net Forums
START /d "C:\Program Files\internet explorer" iexplore.exe hot-deals - constantly updated with the best deals
START /d "C:\Program Files\internet explorer" iexplore.exe dealnews.com: Dell Coupons, HP Coupons, Lenovo Coupons, Sony Coupons, Apple Deals, Overstock Code
START /d "C:\Program Files\internet explorer" iexplore.exe Woot : One Day, One Deal (SM)
 
Top