I made my logon user to be Standard Users...

Discussion in 'Windows 7 Help and Support' started by jiddisch, Apr 12, 2009.

  1. jiddisch

    jiddisch New Member

    Joined:
    Apr 12, 2009
    Messages:
    4
    Likes Received:
    0
    and now I'm stuck. I cant install some programs or drivers because the Admin user is disable.

    I changed in the "control panel" my user to a "Standart User" and I used the "Local users and groups" to disable the Administrator account. How can I now get administration?
     
  2. davehc

    davehc Microsoft MVP
    Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    5,116
    Likes Received:
    301
    Go to Start/All Programs and right click the command prompt.
    Type “Control UserPasswords2”.
    Click Advanced.
    Click Advanced again.
    Select Users.
    Select Administrator and Untick the box “Administrator is disabled”
    Now log out and login as Administrator.

    If you find, because of a “lower” edition of Windows 7, you cannot open the window above, do it this way:
    1. Shut down the computer for a cold boot. Tap the "F8" key as you are booting.
    2. Select "Safe Mode with networking" from the boot menu.
    3. Log into Windows 7 with your personal account that holds the administrator access.
    4. Open a command window (START--->RUN--->CMD.exe). At the command prompt, type the following "net user administrator /active".

    Log out and log back in as administrator.

    Rememember that this lowers your security a little, from internet attack. Make sure your anti virus is up to date.
     
  3. xiangxianni

    xiangxianni New Member

    Joined:
    Feb 13, 2009
    Messages:
    38
    Likes Received:
    2
    Great jobs,thanks !
     
  4. jiddisch

    jiddisch New Member

    Joined:
    Apr 12, 2009
    Messages:
    4
    Likes Received:
    0
    Thanks

    THX for trying to help

    But your first solution didn't help cuz whan I'm trying to untick the "Account is disabled" it says "Access is denied". now I'm going to try your second solution and see if it helps. I'll come back to inform you. Thank You!

    Ok, I'm back and
    yea it works!!!
     
    #4 jiddisch, Apr 13, 2009
    Last edited: Apr 13, 2009

Share This Page

Loading...