I only see 1 core


I just bought a new computer and I installed win 7 ultimate 32bit.

Just after my installation I saw the 4 core but now I only see 1 core.

Do you have any idea about what setting I should ajust to fix my problem.



welcome to win7forums.

1. Ctr-Shift-Esc --> Task Manager --> Performance tab --> View --> One graph per CPU

2. Check the number of course with CPU-z

3. Check in windows device manager --> Processors

4. Check in bios

Thanx but it doesn't work

I have 2 computer and on my second one I have the option to merge cpu graph but not with my quad-core.

I installed CPU-z and I see the good type of processor but it told me that I only have one core.

Thas not a bios problem because I have win XP on a dual boot and I see my 4 core on XP.


Type msconfig in the start menu and hit enter. Go to the boot tab and click advanced options. Make sure that "number of processors" is unchecked OR check it and set it to 4.

Reboot and then open task manager to see if it helped.

Otherwise, it still could be a bios problem in relation to Win 7. An update may fix it.

Last edited:
Otherwise, it still could be a bios problem in relation to Win 7. An update may fix it.
Ditto. See in device manager and in bios, it should show 4 identical CPU's. If it doesn't, update your bios.

My computer is brand new but it came with win7 64bit and I installed my 32 bit version of win7.

I don't see more than 1 core in msconfig boot menu advance but I see the 4 core in the device manager.

I have 2 hard drive with a win 7 installation but only one is connect. On the first one I see the 4 core but not on the new one.

So I still think that's not a bios problem but I really dont find the problem.


I hear ya. If there's a bios update available, apply it and it may fix the problem even so. Could have something to do with the 32 bit version.

I went on the constructor web site and there is no recent update

Thx for your help


Extraordinary Member
It is possible that an update to your graphics card has been misread by the Registry. You could try to reset the number of cores, and see if it updates correctly.
If you have checked the core options in Msconfig, uncheck them again.
There is a free download called Easybcd. It is available, also, on these pages somewhere. Install it and, in the Advanced options,select "Limit Windows to 0 CPUs. "Apply"
Now shutdown the computer (Not restart)
Restart and open the Tas manager. Under "View" - "CPU History" on the top menu, make sure you have selected "One graph per CPU"
This could cure the problem.

I try the msconfig thing again and it works.

I now see my 4 core. It was something in th boot advance menu. I don't know why it didn't work the first time but now it's ok.

Thanx you all for your help


Cool. Glad all is well for ya now. :)

This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.